Picture For Avatar Turns Black Upon Upload

2
Ticket #4787
Opened by: Shogun_Okami
Status: Closed- Finished
Type:
Bug Report
Views:
635
Access:
Public
Opened:
9/11/17 1:49 pm 9/11/17 1:49 pm
Updated:
1/31/20 2:03 pm 1/31/20 2:03 pm
My username is Shogun_Okami, I'm using Google Chrome and have also tried Internet Explorer, I'm using a 64-bit Windows 7. I found a new avatar, so when I go to upload it it turns into blackness (as you can see on my profile), the image is unblocked, it's attribute A, 24 bit depth, 405x300, but even then that wouldn't affect as it accepted it but just turns black upon uploading and other images work fine. What is it doing this, is there a way to fix it, is it a sitewide issue or is it just usual me having a glitch?

6 replies

01/31/2020 2:03 pm
Level 84 : Elite Scapegoat
Paril
set status to Closed, set resolution to Finished.
1
01/31/2020 2:03 pm
Level 84 : Elite Scapegoat
Paril
I'm thinking this is likely not an issue any more, but if it is let us know. We switched to using imagick for our image handler and it probably fixes this.
1
03/16/2018 12:44 pm
Level 84 : Elite Scapegoat
Paril
unable to reproduce this one locally or on my account here - the jpg provided uploads perfectly. Can you try again?
1
03/20/2018 10:22 am
Level 10 : Journeyman Explorer
Shogun_Okami
Oddly, the cropped version seems to work fine while the regular one still refuses to work.
1
03/24/2018 1:29 am
Level 84 : Elite Scapegoat
Paril
I can't investigate if you only give me a version that does work, lol. I need one that fails.
1
03/25/2018 12:04 pm
Level 10 : Journeyman Explorer
Shogun_Okami
The one in the description is the non-working one, while I'm using the working one.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome