Download domain "drive.google.com" not whitelisted

1
Ticket #5197
Opened by: RRyyas
Status: Closed- Duplicate
Type:
Feature Request
Views:
117
Access:
Public
Opened:
11/2/17 11:35 am 11/2/17 11:35 am
Updated:
11/2/17 1:33 pm 11/2/17 1:33 pm

Description

Hello admins. Google Drive doesn't seem to be whitelisted. Please add "drive.google.com" to the whitelist over accepted download URLs.

If this ticket is a duplicate of an another ticket suggesting google drive, please remove this ticket, but let this one be a reminder for them. I can't search for existing tickets here, only scrolling through them.

Comments (1)

said 2017-11-02 13:33:19
avatar
Azie set status to Closed, set resolution to Duplicate.
www.planetminecraft.com/tickets/3845/

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome