The site seems to think I'm a mod

3
Ticket #5698
Opened by: Acier
Status: Closed- Finished
Type:
Bug Report
Views:
188
Access:
Public
Opened:
1/9/18 1:47 pm 1/9/18 1:47 pm
Updated:
1/17/18 6:40 pm 1/17/18 6:40 pm
Assigned:

Description

Unbeknownst to me I apparantly am a secret moderator and have moderator buttons




Comments (15)

said 2018-01-17 18:40:02
avatar
Paril set status to Closed, set resolution to Finished, unassigned Developers/Administrators, assigned Paril.
Paril said 2018-01-17 18:39:43
avatar
Should be fixed by tomorrow or so & after thread caches reset.
Acier said 2018-01-14 11:52:10
avatar
solved: The button appears on all threads that have been moved by a moderator after they have been moved
Acier said 2018-01-11 20:21:19
avatar
i confirmed with others they can see the button too
said 2018-01-11 18:04:43
avatar
Acier modified ticket description.
Acier said 2018-01-11 18:02:18
avatar
the bug is unrelated to my account, my device, and my browser. i checked the mentioned threads on internet explorer without logging into my account and got the same bug, i also get the bug on my phone. check the 4th picture. it appears to be the threads themselves
said 2018-01-10 20:22:52
avatar
Azie set status to Open, assigned Developers/Administrators.
Re-opened since this thread isn't referring to the "Hide" option, but the red and black "moderate" button for our moderators.
said 2018-01-10 19:52:26
avatar
Ralex set status to Closed, set resolution to Invalid.
Ralex said 2018-01-10 19:52:22
avatar
Hiding only means you don't see it. It is not removing a thread from the site.
Acier said 2018-01-10 12:36:08
avatar
Edit: it's getting worse the button is now showing up in other peoples threads. youtu.be/z8JZ8meAMHw
said 2018-01-09 19:35:55
avatar
Acier modified ticket description.
said 2018-01-09 19:33:37
avatar
Acier modified ticket description.
said 2018-01-09 19:32:01
avatar
Acier modified ticket description.
said 2018-01-09 19:31:24
avatar
Acier modified ticket description.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome