Index and User buttons aren't working on Mobile.

1
Ticket #6104
Opened by: LightlySaltedBuilder
Status: Closed- Finished
Type:
Bug Report
Views:
102
Access:
Public
Opened:
3/9/18 8:37 pm 3/9/18 8:37 pm
Updated:
3/16/18 11:47 am 3/16/18 11:47 am
Assigned:

Description

The two blue top buttons on mobile PMC, the ones that take you to an index of all the areas and to the user information, aren't working. I'm able to open them by holding and using the open button (the equivalent of using right click to open on mobile), however they won't open by simply tapping on them.

The Problem is on an iPod Touch with Safari, iOS 9.3.5

Comments (3)

said 2018-03-16 11:47:50
avatar
Cyprezz set status to Closed, set resolution to Finished.
Others have confirmed it's fixed. Thanks for the report!
said 2018-03-14 15:20:51
avatar
Cyprezz set status to In Progress.
Should be fixed now. Can you confirm?
said 2018-03-13 20:22:56
avatar
Cyprezz set status to Accepted, assigned Cyprezz.
Thanks. I thought this was fixed but seems it's still an issue on iPod touch. I'll need to find someone with one.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome