Votifier Port not updating

2
Ticket #6453
Opened by: LGBTRealms
Status: Closed
Type:
Bug Report
Views:
353
Access:
Public
Opened:
6/1/18 4:27 pm 6/1/18 4:27 pm
Updated:
6/6/18 11:23 am 6/6/18 11:23 am

Description

Hello,



When trying to update our votifier PORT from 25565 to 25545, when reloading the page it goes back to 25565, unfortunately the votes only work on 25545, so we are unable to receive votes from PlanetMinecraft.

Is there a quick fix to this?
We'll be waiting for a reply patiently.



Thank you.
LGBT Realms

Comments (8)

said 2018-07-11 14:24:18
avatar
LGBTRealms has closed the ticket.
Sage of Souls said 2018-06-19 16:57:35
avatar
I agree. If they don't care enough to give non-premium accounts the help they need, then they might as well go all premium and eliminate this kind of issue to save their reputation from falling.
LGBTRealms said 2018-06-16 11:53:17
avatar
At this point we are thinking about removing our server from PMC.
It's been 15 days...
Sage of Souls said 2018-06-09 17:54:19
avatar
I guess they're just going to ignore us...
LGBTRealms said 2018-06-06 15:47:00
avatar
Same happened to us in the past, that's why we had to create a new ticket. It's been weeks and nobody wants to reply.
Sage of Souls said 2018-06-06 15:26:20
avatar
Ok. Apparently my ticket was closed due to being a duplicate of your ticket. Not sure how that works, but ok. Anyway, I'm having the same issue and it appears that no one wants to get back to either of us on it.
said 2018-06-06 11:23:40
avatar
Azie made ticket public.
said 2018-06-06 11:22:53
avatar
Azie set type to Bug Report, assigned Developers/Administrators.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome