Text Editor Issues

1
Ticket #7482
Opened by: Outflow
Status: Closed- Invalid
Type:
Bug Report
Views:
239
Access:
Public
Opened:
2/24/19 10:29 am 2/24/19 10:29 am
Updated:
6/18/20 5:30 pm 6/18/20 5:30 pm
Assigned:
Hello, I'm Outflow. I'd like to report some issues revolving the text editor.

General Specs:

OS: Windows 10
Browser (Default): Google Chrome
Account Name: Outflow




Here's what I'll be talking about:
  • Alignment Options not working the way they should
  • Images displaying as links when put in correctly



Alignment Options not working the way they should:

When I go to center text that has already been typed, you should just be able to click the "Align Center" button. When I do, it either is non-functional or moves the text way past the center. Any other alignment option acts differently too. Justify is normally non-functional but moves the text to the left. This may not be able to be reproduced. I'm not sure.



Images displaying as links when put in correctly:

Attaching images to text on this site is already not easy. This doesn't make it any better. Whenever I try to display an image, it appears perfect in the preview/editor window, but when I save it and look at it on my actual profile it usually displays as a link or a couple of words. Still not sure how this displays for another person viewing my profile but that's what I see.



Those are my two main issues with the text editor. Should there be anything more that I notice, I will add it onto here. I tried to organize it as best as possible to make it easy on the reader. If you need any more information, do not hesitate to let me know.

Thanks,
Outflow

06/18/2020 5:30 pm
Level 85 : Elite Scapegoat
Paril
set status to Closed, set resolution to Invalid.
No videos and we can't reproduce. If this is still an issue, please file a new issue.
03/01/2019 6:17 pm
Level 17 : Journeyman Scribe
Outflow
modified ticket description.
1
03/01/2019 9:45 am
Level 85 : Elite Scapegoat
Paril
Need videos or pictures of the behaviors before I can really proceed.
1
03/01/2019 6:12 pm
Level 17 : Journeyman Scribe
Outflow
I'll provide those as soon as possible.
1
03/01/2019 6:16 pm
Level 17 : Journeyman Scribe
Outflow
The text color issue has resolved itself somehow. I went to go re-test it and it works fine. I have removed that from the ticket description.
1
03/07/2019 4:59 pm
Level 85 : Elite Scapegoat
Paril
The text color issue was likely related to an experimental concept we were trying, which automatically adjusted font colors to prevent text from being unreadable (for instance, if somebody used a red font color, and at some point that text was displayed on a red background, it would switch the color of the text to white or black depending on the intensity).

Once you have the other two as videos or pictures I'll take a look.
1
03/08/2019 7:29 am
Level 17 : Journeyman Scribe
Outflow
That sounds about right, too. I was using orange-colored text which looked visual enough and it keep changing to black. Great idea for a feature though!
1
03/08/2019 7:27 am
Level 17 : Journeyman Scribe
Outflow
I actually can't seem to attach a screenshot due to the image formatting issue. Am I allowed to put a link to Imgur/PrtScr?
2
07/23/2019 7:41 pm
Level 85 : Elite Scapegoat
Paril
Yes, of course; sorry for the late reply.
02/25/2019 3:29 pm
Level 69 : High Grandmaster Group
Cyprezz
set status to Accepted, assigned Paril.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome