Entering a 0 in a table shows an empty cell instead of "0".

1
Ticket #7599
Opened by: DinowCookie
Status: Closed- Finished
Type:
Bug Report
Views:
67
Access:
Public
Opened:
3/23/19 2:11 pm 3/23/19 2:11 pm
Updated:
7/24/19 9:00 am 7/24/19 9:00 am
Assigned:
Was just editing my Looking Glass forum thread and entered 0 for some scores. After saving I saw that in-post the 0's don't show and instead the cells show up empty. Did this in a material styled table, not sure if that would change anything.

Win 10 Google Chrome.

5 replies

07/24/2019 9:00 am
Level 83 : Elite Scapegoat
Paril
set status to Closed, set resolution to Finished, made ticket public.
Fixed, should be live in a few hours or so.
1
07/24/2019 3:37 am
Level 55 : Grandmaster Dinosaur
DinowCookie
Paril I reproduced in this thread: https://www.planetminecraft.com/forums/pmc/events/looking-glass-let-s-play-a-game--580810/

The 0 only disappears after saving the thread. I've entered 0 in the cells for Kwantala's scores on R2 and R3 in the overall scoreboard table.
2
07/24/2019 8:54 amhistory
Level 83 : Elite Scapegoat
Paril
Oh so saving is what wipes it. Okay. I think I know what the issue is then.

0
1
07/24/2019 8:55 am
Level 55 : Grandmaster Dinosaur
DinowCookie
Alright great, good luck with it!
07/23/2019 7:27 pm
Level 83 : Elite Scapegoat
Paril
set status to Open.
Unable to reproduce this one. If you can paste reproducible BBCode of it I'll take a peek.

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome