Update Log text editing features are missing

2
Ticket #8110
Opened by: CVerse
Status: Closed- Won't Fix
Type:
Bug Report
Views:
47
Access:
Public
Opened:
6/25/19 1:05 am 6/25/19 1:05 am
Updated:
6/25/19 12:18 pm 6/25/19 12:18 pm
See how you're able to change the font, size, and even color of the text when you're making a comment on this ticket? Yeah, that's missing in the Update Log. They only show up when I EDIT an older update. Any reason why? (I'm on Windows 10, Chrome, and this map specifically is around 6 years old, if that may cause the issue)

3 replies

06/25/2019 12:18 pm
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Closed, set resolution to Won't Fix.
It's intentional & by design to keep update logs simpler in format.
1
06/25/2019 1:42 am
Level 42 : Master Professor
Acier
"valve pls fix"
06/25/2019 1:06 am
Level 42 : Master Musician
CVerse
modified ticket description.

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome