Saturation/Lightness Glitch

1
Ticket #9368
Opened by: leopardsarelife100
Status: Closed- Finished
Type:
Bug Report
Views:
28
Access:
Public
Opened:
2/2/20 4:05 pm 2/2/20 4:05 pm
Updated:
2/10/20 10:15 am 2/10/20 10:15 am
Assigned:
Hi, my account name is leopardsarelife100 and I'm trying to make a skin on Windows Chrome. However, whenever I try to adjust the saturation and/or lightness sliders, the numbers go either when I select a color on the model. I've tried saving the colors to a palette and it does the same thing. I'm so careful to see if it's me being clumsy, but it's not me.

4 replies

02/10/2020 10:15 am
Level 84 : Elite Scapegoat
Paril
set status to Closed, set resolution to Finished.
1
02/08/2020 1:11 am
Level 84 : Elite Scapegoat
Paril
I'd need to see screenshots or video of this to know what the issue is. I also haven't fully tested everything in the new Edge builds yet.
1
02/08/2020 12:16 pm
Level 1 : New Miner
leopardsarelife100
It seems to have fixed itself, I'm sorry lol
02/03/2020 11:06 am
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Accepted, assigned Paril.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome