PMC 3D Skin Editor Undo/Redo is bugged

1
Ticket #9501
Opened by: Hibiki Ekko
Status: Closed- Finished
Type:
Bug Report
Views:
49
Access:
Public
Opened:
2/28/20 7:46 am 2/28/20 7:46 am
Updated:
3/10/20 9:31 am 3/10/20 9:31 am
Assigned:
Something is bugged in the PMC 3D Skin Editor. Undo/Redo buttons are missing.



I wondered at first if it was just my account or browser, but the issue is occurring on all of the computers/laptops in my home, and on my siblings account as well.


Pressing ctrl+z for undo, and ctrl+y for redo does work, it is just very tedious to do so.

Please help, and thanks in advance ♥

3 replies

03/10/2020 9:31 am
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Closed, set resolution to Finished.
2
02/28/2020 8:59 pm
Level 52 : Grandmaster Sweetheart
Hibiki Ekko
The issue has been resolved, thank you very much :)
02/28/2020 3:38 pm
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Accepted, assigned Paril.
Paril will fix soon! Thanks for the report.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome