235

[1.8] [EyeOS5.3] Eyemod - WORLD EDIT! and more!!! - An iPod in minecraft

235 diamonds
Collectable
  • 288,915
    Views, 887 today
  • 106,678
    Downloads, 289 today

Get Embed Code

Forum:
HTML:
Link:
avatar
R-craft
Level 65 : High Grandmaster Wolf
undefinedundefined



Did you ever dream about a kind of overpowered phone in minecraft? This mod add a phone (ipod) in to minecraft, the EyePod. The EyePod is a overpowered item that lets you explode things, or gives you potions effects! You can get it with one click! The EyePod adds a lot of fun to the game.

Update 5.3, 5 NEW apps!

New Apps:
- World Edit:
This new app adds a function to fill, clone, clear, filter, replace a selected area,

- App Give:
Give yourself all kind of items, custom enchants, custom names.

- A Calculator! 
Calculate some easy sums (?) Operators: (+, -, /, *, ^, √)

- App Entity:
Control any entity in the world, give it a custom name, change the location.

- AppSpawner:
Let's you create mob spawners.

Changes:
- AppTrash is improved, now it's called "AppItem", it lets you manage all your items in your inventory. 
-AppWeather is improved.
-AppTp is improved, added a warp function. (Save locations)
-Info app is now nice to look at. +credits feature
-Design is changed, this time it's created by EmeXon! (as you can read in the reactions)
-Bug fixes, like the appstore bug, where you could buy apps for 1 emerald instead of the normal price.
-AppPotion is changed, added a unlimited time function.
-AppTnt: Countdown is now in seconds.

NEW FUNCTIONS:
-Added name change funcion in AppSpawn and AppItem (trash), (+AppEntity, AppGive).
-Added a keyboard, this is used to change the names of items (for example).
-Added a numpad, to change numbers. (used in AppGive and more)
-Repair system, your ipod can break at some different parts, so you have to repair it.
-Added a update system, so your iPod get's up to date.
-Added a reset system, a normal reset. (Keeps the apps data) and a full reset. (Like it's crafted a second ago).
-You can customize your own backgrounds and borders. (Also added some new colors for the border of the iPod)
WorldEdit Help - click to reveal
Some help about the worldedit app:
Step 1:
  Select a area with pos1 and pos2.
Step 2:
  If you want to fill or filter that area, select the first block (from above), and set it 
 the block of your wish. (First block is used by Fill, filter and replace.)
Step 3:
 if you want to replace, you have to select the second block either.
Step 4:
 If you want to clone, use pos3, the structure is going to be placed at this position.

- Clone: Clones the selected area to pos3.
- Cut: Same as clone, but it clears the selected area.
- Fill: Fills the selected area with the first block.
- Filter: Clears the first block in the selected area.
- Replace: Replaces the FIRST block with the SECOND block in the selected area.



You can see the recipes by the pictures!


Go to the site: http://www.ipodmod.net
You can find older versions on the site
Progress: 100% Complete
Game Version:Minecraft 1.8.1
Tags:Ipod, Aesthetic, New Content, Fun, Apple, WorldEdit
Credit:Reint ©

Update #19 : 01/03/2015 1:53:13 pm1/03/15

Update 5.3

EyeOS5.3

5 NEW APPS
A lot of changes!
Read more in the begin post

Update #18 : 12/22/2014 8:22:51 am12/22/14

EyeOS 5.1

-Added SD cards!
-Better charge system.

-Bugs fixed.

Update #17 : 12/15/2014 12:10:06 pm12/15/14

UPDATED TO 1.8

NEW DESIGN
IMPROVED & MORE APPS

Update #16 : 08/24/2014 5:58:33 am8/24/14

Updated to 1.7.10,

Bonus: All apps are already bought!

Update #15 : 06/28/2014 5:08:19 am6/28/14

Bug fixes.

Store is fixed!
And the code.

Update #13 : 06/23/2014 7:59:24 am6/23/14

Bug fix

Update #13 : 06/23/2014 7:59:04 am6/23/14

Bug fixes

Update #12 - Name changed to EyeMod : 06/22/2014 11:02:17 am6/22/14

EYEOS4.0   -  NAME CHANGED
EyeMod


NEW UPDATE

Update #11 : 06/05/2014 10:08:25 am6/05/14

Bug fix! iPod block has now a texture

Update #10 : 05/13/2014 10:01:46 am5/13/14

UPDATE TO 1.7.2 

Added more apps, better apps, nicer apps, and deleted almost all the useless apps!

Thanks for looking, and downloading!

Update #9 (14.6 and 1.4.7) : 01/27/2013 1:28:05 pm1/27/13

Update (auto) to 1.4.7 xD

Update #8 : 12/22/2012 5:53:13 am12/22/12

Updated to 1.4.6, now you dont need to make 8 apps, you need one app, to have the appso ¦

And changed texture of the moter
And you need headphones to have the music app!

Update #7 : 10/02/2012 4:02:45 am10/02/12

UPdate, now need items to open apps, and bug fixed

Update #6 : 09/13/2012 12:26:51 pm9/13/12

UPDATED! TO V3.2!

-Batteryo s, Put them with a ipod, in the crafting bench..
-New apps
-Bugs fixed (special very huge (tnt+))
-Dirt recepe removed
-Head phones work!

Update #5 : 08/22/2012 12:48:06 am8/22/12

Updated Big Bug fixed v3.0_1

Update #4 : 08/21/2012 8:06:41 am8/21/12

Updated to 1.3.2!

Update #2 : 06/26/2012 3:50:41 am6/26/12

Music added, new textures and the recepes works

Update #1 : 06/25/2012 11:02:26 am6/25/12

New info
recepes work
and more!

Update #3 : 06/25/2012 8:40:54 am6/25/12

Error fixed - I write a image wrong ^.^

Comments : 631

Join us to post comments.

Show Comments

1 - 50 of 631

  • kevdad01
  • Level 1
  • New Miner
  • March 28, 2015, 8:36 am
luv it! make more mods like this one plz!!!
Edit Reply Delete
  • SockMonkeyJr
  • Level 1
  • New Explorer
  • March 12, 2015, 11:56 am
SOO COOL! Nice mod!
Edit Reply Delete
R-craft, I'm having trouble getting things from the app store even after I've put an SD Card in, I've also tried putting in 2. Could you please help me?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • March 26, 2015, 10:46 pm
Do you have emeralds?
Edit Reply Delete
this is awsome have a dimond
Edit Reply Delete
крутой мод
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • February 22, 2015, 1:33 am
Thanks :).
Edit Reply Delete
btw love the mod!
Edit Reply Delete
So i've installed forge for 1.8 but the mod still doesnt seem to work, is the mod supposed to be in the mod folder?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • February 22, 2015, 1:34 am
Yes, try to put the .jar folder in to the mod folder.
Edit Reply Delete
k
Edit Reply Delete
Is there even a FML for 1.8x? if there is, plz give me a link (I have a Mac)
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 12, 2015, 11:33 am
Just search minecraft forge on google. ;p

But, To make it easy for you: https://www.google.nl/search?client=safari&rls=en&q=minecraft+forge&ie=UTF-8&oe=UTF-8&gfe_rd=cr&ei=fT20VNbNOoqP-waKjIDQBg  It should be the first option...
Edit Reply Delete
The 1.7.10 version didn't work.
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 12, 2015, 11:34 am
Maybe try to install it again?
Edit Reply Delete
  • young762
  • Level 1
  • New Miner
  • January 10, 2015, 1:19 pm
how do you install the mod?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 10, 2015, 11:22 pm
Download forge, and install forge. Download this mod (the right version) and put the .jar file in to the mods folder.

(If that doesn't work, try to put the .zip file into the mods folder)
Edit Reply Delete
  • AUI80
  • Level 4
  • Apprentice Modder
  • January 9, 2015, 3:57 pm
is there a 1.6.4 version? i cant find it
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 9, 2015, 9:48 pm
No, I'm sorry. ;P
Edit Reply Delete
This mod is truly amazing! Well done R-craft!
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 9, 2015, 9:48 pm
Thanks :)
Edit Reply Delete
everything that i dowith the ipod crashes minecrfat (only if i use applications)
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 9, 2015, 3:44 am
Try to install it, and maybe use singleplayer ;3?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 7, 2015, 4:29 am
Can you send the error to me?
Edit Reply Delete
  • MyTardis1234
  • Level 5
  • Apprentice Explorer
  • January 6, 2015, 5:15 pm
Says i cant download anything because i dont have room on my sdcart. I just joined .-.
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 6, 2015, 8:39 pm
You have to add a sd card in the settings app, the recipe for the sd card is in the topic.
Edit Reply Delete
  • MyTardis1234
  • Level 5
  • Apprentice Explorer
  • January 7, 2015, 2:54 pm
Oh :P thanks
Edit Reply Delete
  • EmeXon
  • Level 16
  • Journeyman Pony
  • January 3, 2015, 6:30 am
Can't wait to see my own disign here x3
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 5, 2015, 8:50 pm
Haha ;P
Edit Reply Delete
  • TheEnigma
  • Level 5
  • Apprentice Archer
  • January 1, 2015, 7:48 am
EyeOS... i see what you did there
Edit Reply Delete
  • kyraim01
  • Level 1
  • New Crafter
  • January 1, 2015, 6:44 am
it needs a forge ?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • January 1, 2015, 10:48 am
Forge 1.8 ;)
Edit Reply Delete
  • Cookiesz
  • Level 27
  • Expert Creeper Hugger
  • December 27, 2014, 6:53 am
Amazing!
Edit Reply Delete
  • MCSuperKid
  • Level 1
  • New Miner
  • December 18, 2014, 6:34 am
Question: Does this work with forage?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 18, 2014, 10:14 am
It does work with the latest 1.8 forge version, and the latest FML version.
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 18, 2014, 9:33 am
I don't know, I will make a forge version.
Edit Reply Delete
  • Criamond
  • Level 3
  • Apprentice Miner
  • December 21, 2014, 6:56 am
WAIT FORGE 1.8 (Newest) IS IN BETA!
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 21, 2014, 8:22 am
What's the problem?
Edit Reply Delete
  • MCSuperKid
  • Level 1
  • New Miner
  • December 18, 2014, 6:31 am
Totally gonna try this mod! Seems really cool.
Edit Reply Delete
  • kreezxil
  • Level 1
  • New Miner
  • December 18, 2014, 5:39 am
I'm using FORGE not FML. Forge works for my other mods no problem. Also I'm using b1269. Which build did you compile against?

Would it help if you had the full log and not the crash report?
Edit Reply Delete
  • kreezxil
  • Level 1
  • New Miner
  • December 20, 2014, 2:51 am
I'm really confused now because you replied to the main thread and pmc doesn't time stamp. That said I am going to assume you are being adamant about your mod working with the "latest" version of Forge. I'm on b1273 now and it still doesn't work with FORGE. Probably, let's be clear here, I mean that it doesn't work on a DEDICATED Forge server. I and the others may have failed to mention that.

Also, my crash report and my log are oddly different, my log that I am pasting now does show your mod to be at fault, it shows that your mod looks for a client class, and since I run a dedicated server it crashes. Ironically the crash report shows other information and makes you like pristine and error-free.

With further delay, the log: http://pastebin.com/Q7h6b7bb
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 18, 2014, 10:15 am
Are you using the 1.8 version? 

Try to use the latest version of forge (1.8)

Because it works with forge and fml
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 18, 2014, 9:32 am
I used fml, sorry, I'm going to look if I can make it for forge.
Edit Reply Delete
  • kreezxil
  • Level 1
  • New Miner
  • December 17, 2014, 3:57 am
Was looking to try this but alas it crashes my dedicated Forge 1.8 build 1269 server. :(

http://pastebin.com/1G7NWB60
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 17, 2014, 4:22 am
Hello, I think you didn't install forge right, because I don't see any files of the Eyemod causing the problem.

Try to install forge again, and put the .jar file into your mods folder.
Edit Reply Delete
  • EmeXon
  • Level 16
  • Journeyman Pony
  • December 16, 2014, 2:42 am
*claps* Good that you still update it ^^
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 16, 2014, 4:13 am
Haha :P
Edit Reply Delete
  • closer75 JRHE
  • Level 21
  • Expert Engineer
  • December 15, 2014, 5:49 pm
You should add creation of lua programs to it!
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 15, 2014, 6:51 am
PLEASE Don't spam your error logs in here, just put in a kind of link

Like Lava_Ingot did.
Edit Reply Delete
  • Lava_Ingot
  • Level 1
  • New Miner
  • December 1, 2014, 9:14 am
R-craft,
I love your mod, but it crashes when I try to use the Eyepod.
Is this a bug, or do I have wrong settings?

Here I have a crash report:
http://openeye.openmods.info/crashes/bb34761c2edc4ef993603b0cd95a2deb
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • December 6, 2014, 11:26 pm
It's a problem of the 1.7.10 version, the 1.7.2 works fine
Edit Reply Delete
  • Claasic
  • Level 1
  • New Miner
  • November 25, 2014, 9:24 am
Forge Compatible?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • November 27, 2014, 10:12 am
I hope so. ;)

Yes it is forge compatible.
Edit Reply Delete
my minecraft wont even load in 1.7.10
Edit Reply Delete
  • BlazePlayz
  • Level 1
  • New Miner
  • November 15, 2014, 8:30 am
add a YouTube app! that would be cool! doesn't open the wanted vid but you watch it on the IPod!
Edit Reply Delete
  • Jrknobel
  • Level 1
  • New Miner
  • October 24, 2014, 12:36 pm
What does the hedphones do?
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • October 25, 2014, 5:36 am
Nothing... :P
Edit Reply Delete
  • Jrknobel
  • Level 1
  • New Miner
  • October 23, 2014, 12:20 pm
How Do You Craft wire? I can't tell
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • October 25, 2014, 5:36 am
2String, red dye, lapis and a redstone ;)
Edit Reply Delete
  • Jrknobel
  • Level 1
  • New Miner
  • October 23, 2014, 12:57 pm
Wow Syupid me
Edit Reply Delete
  • Eronix
  • Level 1
  • New Miner
  • October 19, 2014, 9:58 am
Am I allowed to use this modification in a public modpack, by refering you, the mod developer in the description?
(sry for my bad english)
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • October 25, 2014, 5:37 am
Do you have more info about your modpack?
Edit Reply Delete
  • Patabr
  • Level 1
  • New Crafter
  • October 18, 2014, 12:21 am
super mod i'm cool happy man !!!!
Edit Reply Delete
  • kirby star
  • Level 1
  • New Miner
  • October 11, 2014, 5:58 am
I can't download it.Help
Edit Reply Delete
  • Jrknobel
  • Level 1
  • New Miner
  • October 23, 2014, 1:00 pm
I like your user name and go to the downlods and dowlod the vesron. then exteract the jar flie form the ziped folder 
Put the jar in Your mods folder in c:[username]\or/dontknow%appdata and yoll see .minecraft click on it and look for
the mods folder {yoll need forge} then start minecraft
Edit Reply Delete
  • Powerbiker
  • Level 1
  • New Miner
  • September 6, 2014, 8:25 am
Hello I downloaded this for 1.7.10 but it came as a Zip file. How do I make it work? sorry for being a noob.
Edit Reply Delete
  • SecretivePol
  • Level 1
  • New Miner
  • September 8, 2014, 11:43 pm
Extract the jar file that is inside the zip file.
Edit Reply Delete
Help the magic/potion app doesn't do what they're suppose to. It doesn't give me the potion effect I requested and it has a time limit (minecraft saids I have the potion but actually it doesn't has effect on me). :(
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • September 5, 2014, 6:18 am
Ow, that's properly a bug in the 1.7.10 version, try the 1.7.2 version, that would work. :)
Edit Reply Delete
What? Are you trying to say that I should try to install 1.7.2 version in 1.7.10? If so, I've already tried that, but the game crashes.
Edit Reply Delete
  • R-craft
  • Level 65
  • High Grandmaster Wolf
  • September 5, 2014, 11:32 pm
The 1.7.2 version in 1.7.2 ;)
Edit Reply Delete
  • SecretivePol
  • Level 1
  • New Miner
  • September 8, 2014, 11:42 pm
Can't you pleas try to fix this bug, I realy want that the magic app works in 1.7.10 since I have a couple of mods that are 1.7.10 only. :(
Edit Reply Delete

1 - 50 of 631

Show Comments