1

Minecraft crashing

1 emerald 3 replies 244 views | started 04/20/2017 3:33 pm by KrakenEz21
Hello, today I booted up my PC and launched up Minecraft as usual...
Selected the 1.8.8 version and pressed play!
My Minecraft crashed and came out with this error code:

Exception in thread "main" java.lang.NullPointerException
at net.minecraft.yVdnuap.tEeeqUjY.yVdnuap.https(EntityList.java:65)
at net.minecraft.client.main.Main.main(Main.java:29)
Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Idk what's wrong, so i decided to get help from you guys!
My Minecraft was working before on 60FPS with no problems.

PC specs:
CPU: Intel Celeron G1840 2.8GHz
GPU: nVidia GeForce 210 (Ik it's old but I don't have money for a new one!)
RAM: 8GB DDR3

Java version: Latest, downloaded it 2 days ago when it needed an update!

Thank you in advance!
Posted by avatar
KrakenEz21
Level 1 : New Miner
0

3 replies

1
04/21/2017 1:56 pm
Level 42 Master Creeper Hugger
Cookiesz
avatar
"KrakenEz21"
Never before... How can i actually downgrade it?


I'm not sure if that's actually possible. You'll need a download link to Java 8 version 121, but the official Java site only offers the latest version (131).
1
04/21/2017 10:51 am
Level 1 New Miner
KrakenEz21
avatar
"Cookiesz"
"KrakenEz21"Java version: Latest, downloaded it 2 days ago when it needed an update


Has it ever occurred before you updated Java? I'm not sure what the newest version of Java is but to me it seems like you'll have to downgrade it.


Never before... How can i actually downgrade it?
1
04/20/2017 5:32 pm
Level 42 Master Creeper Hugger
Cookiesz
avatar
"KrakenEz21"Java version: Latest, downloaded it 2 days ago when it needed an update


Has it ever occurred before you updated Java? I'm not sure what the newest version of Java is but to me it seems like you'll have to downgrade it.

Search

Browse

Site

© planetminecraft.com

Welcome