1

Others Can't Connect to my Bukkit Server!

1 emerald 21 replies 2,885 views | started 07/07/2011 6:50 pm by rogvid700
Ok so I finally installed and got a Bukkit server running..YAY....but, after giving other players my external IP for the server...they cannot connect with it. I am running on a 64-bit windows 7 computer with java 6, update 26. My server's port forwarding is done through my verizon modem where I have set these settings..

Minecraft:
TCP Any--> 25565
UDP Any--> 25565

My server IP address is 192.168.1.2:25565
Then the external IP address is 173.74.166.180:25565

I use the following Plug-Ins...

World Edit
World Guard
GroupManager
FakePermissions
Anti-Grief

If necessary to know...I check to see if my server is open using PFPortChecker.....at portchecker.com

And my server properties...

#Minecraft server properties
#Wed Jul 06 18:47:51 CDT 2011
level-name=RogsMultiplayer
allow-nether=true
view-distance=10
spawn-monsters=false
online-mode=true
spawn-animals=false
max-players=20
server-ip=
pvp=false
level-seed=
server-port=25565
allow-flight=true
white-list=false

Any more information that you might need to know PLEASE ask me...I would love to know the answer to this problem...THANKS! BTW I tried the localhost thing...it didnt help...
Posted by avatar
rogvid700
Level 10 : Journeyman Pony
7
This thread is locked. You are unable to post new replies.

21 replies

1
05/06/2013 7:47 pm
Level 63 High Grandmaster Hero
sed11
avatar
Locked.
Don't necro-post, please. Read the time of date for the last post.
1
05/06/2013 6:22 pm
Level 2 Apprentice Miner
iwgi2019
avatar
Use ur IPvp Address from cmd
1
03/18/2012 10:46 pm
Level 1 New Miner
ServerHosting11
avatar
Make sure your ip is static but your internal ip in there and give out your external ip
1
03/18/2012 9:23 pm
Level 4 Apprentice Miner
spacejunk2
avatar
I have the same problem but i think it may be fixed someone check for me please
' my I.P is 192.168.1.64
1
01/28/2012 9:18 pm
Level 41 Master Pixel Painter
sparkyman215
avatar
Might need Port Map
Also, go into your router preferences, usually 192.168.1.1/ and go into it and port forward the port 25565
1
01/28/2012 5:56 pm
Level 1 New Miner
bida_boiii
avatar
1
01/25/2012 6:00 pm
Level 16 Journeyman Ninja
rishab1234
avatar
Did you make your Ip static dude?
1
01/25/2012 5:34 pm
Level 9 Apprentice Architect
steathbomer
avatar
hisa
1
10/22/2011 8:33 pm
Level 21 Expert Engineer
Ekorren2000
avatar
"rogvid700"Ok so I finally installed and got a Bukkit server running..YAY....but, after giving other players my external IP for the server...they cannot connect with it. I am running on a 64-bit windows 7 computer with java 6, update 26. My server's port forwarding is done through my verizon modem where I have set these settings..

Minecraft:
TCP Any--> 25565
UDP Any--> 25565

My server IP address is 192.168.1.2:25565
Then the external IP address is 173.74.166.180:25565

I use the following Plug-Ins...

World Edit
World Guard
GroupManager
FakePermissions
Anti-Grief

If necessary to know...I check to see if my server is open using PFPortChecker.....at portchecker.com

And my server properties...

#Minecraft server properties
#Wed Jul 06 18:47:51 CDT 2011
level-name=RogsMultiplayer
allow-nether=true
view-distance=10
spawn-monsters=false
online-mode=true
spawn-animals=false
max-players=20
server-ip=
pvp=false
level-seed=
server-port=25565
allow-flight=true
white-list=false

Any more information that you might need to know PLEASE ask me...I would love to know the answer to this problem...THANKS! BTW I tried the localhost thing...it didnt help...



Put 192.168.1.2 in server properties -> server-ip, put it there. so the properties should look like this

#Minecraft server properties
#Wed Jul 06 18:47:51 CDT 2011
level-name=RogsMultiplayer
allow-nether=true
view-distance=10
spawn-monsters=false
online-mode=true
spawn-animals=false
max-players=20
server-ip=192.168.1.2
pvp=false
level-seed=
server-port=25565
allow-flight=true
white-list=false



Hope it helped! ///Ekorren
1
10/22/2011 2:43 pm
Level 30 Artisan Modder
Taurtistank
avatar
oVer 9000!
1
10/04/2011 1:34 pm
Level 19 Journeyman Miner
Gamershellalpha
avatar
Just go here if u need help making servers:
http://www.planetminecraft.com/blog/how ... ft-server/
1
10/04/2011 1:33 pm
Level 19 Journeyman Miner
Gamershellalpha
avatar
Hamachi has nothing to do with port forwarded servers,its diffrent.....-_-
1
10/04/2011 1:25 pm
Level 13 Journeyman Cake
XxJJGAMERxX
avatar
Help Me I Have The Same Problem!!! But I Use Hamachie!!!! Help Me!
1
08/27/2011 1:16 pm
Level 1 New Miner
Todd794
avatar
I have the same issue! So, bump.

EDIT: It seems I have found help on the official Bukkit forums. I expect a solution will be found soon.
http://forums.bukkit.org/threads/other- ... join.33820
1
08/25/2011 6:24 pm
Level 10 Journeyman Dragon
kutnkill
avatar
mistery u got teamviewer?
1
08/25/2011 6:20 pm
Level 1 New Warrior
misteryman321
avatar
i have the same problem but i use hamachi can someone help me
1
07/08/2011 1:50 am
Level 39 Artisan Blacksmith
Carnage104
avatar
Click here to find out if you are using the right IP adress: http://whatismyipaddress.com/
1
07/07/2011 8:50 pm
Level 1 New Miner
wweee2345
avatar
Your not suppose to put your external ip to the right of Server ip. So delete that out of that space. When you run it without putting an ip in, its run off your external ip. So your going to have to give out that external ip.
In any case make sure there is nothing next to "server ip", if that doesnt work. Put your local ip in there and try and connect and see if others can as well.
1
07/07/2011 7:00 pm
Level 1 New Crafter
fire_cat203
avatar
yeah. im not sure if i can help much...
1
07/07/2011 6:57 pm
Level 10 Journeyman Pony
rogvid700
avatar
Yes, the server won't load though when I put in the external IP into server.properties...is this what you meant? (:
1
07/07/2011 6:53 pm
Level 1 New Crafter
fire_cat203
avatar
did you put your external ip next to server ip?

Search

Browse

Site

© planetminecraft.com

Welcome