forum Forumsplay_arrow Minecraft fiber_manual_record Mods

1

Player Wen't to red ant dimension, ended up not being able to tp between worlds any more. PLEASE HELP

1 emerald1 reply35 views
created 02/11/2019 7:42 pm by Raidenc04
last reply 02/11/2019 8:07 pm
So my friend Had went to the Red ant dimension on my server looking for duplicator tree wood. He found some then later got attacked by an ender knight and tried to tp away back to the normal world for some reason though when trying to tp it would say, "teleporting" but wouldn't do anything. he can tp to the world called world which is our spawn but he can't tp to the world called world2 (multiverse world). I even tried changing the spawn from world to world2 and it still wasn't tp'ing him. I even tried deleting all his player files but it still isn't working. I'm stuck and would EXTREMELY love some assistance here on how to fix this if anyone may know a way to do so.
Posted by avatar
Raidenc04
Level 1 : New Explorer
0

1 reply

1
02/11/2019 8:07 pm
Level 19 : Journeyman Princess
star_weaver
avatar
by what youve saiud, its not a strait forge server, am i correct? and if so try using just forge

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome