Minecraft / Mods

[1.12/1.11/1.10] The Camping Mod

  • 867 diamonds
  • 1,354,871 views, 428 today
  • 627,958 downloads, 161 today
  • 969 comments
  • 496 favorites
  • 867
  • 496
  • playlist_add
  • share
  • more_horiz
avatar __Rikmuld__
Level 82 : Elite Programmer
514
The Camping Mod


Media
YcW9r14bEk8







Download & Information





All downloads, the changelog and all the information you need to know about the mod can be found on my website, to visit: click the download button above. If you have any questions check the contact/F.A.Q. page on my website or ask them in the comments below.
Progress100% complete
Game VersionMinecraft 1.12.2
Tags

72 Update Logs

1.4.2 : 04/25/2018 5:53:44 amtoday

Fixes

Fixed server crash on startup.
LOAD MORE LOGS

Comments : 969

Login or register to post a comment.

Show Comments

1 - 50 of 969

  • ja ck
  • Level 1
  • New Miner
  • March 17, 2018, 8:20 am
thank you sooooooooooooo much for makeing it 1.12
  • Alfredo101
  • Level 1
  • New Miner
  • October 27, 2017, 12:47 am
i'm having problems every time i run the mode it says "camping mod 2 is missing mods its depends on" what are these mods???
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • January 20, 2018, 7:13 pm
There is a core mod which this mod required, you can also download it from my website using the download core button on the download screen (next to the download mod button).
is there a core for 1.12 because on your website it doesn't show one.
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 18, 2018, 5:15 am
No, since it seemed to cause quite a bit of confusion, I bundled it with the mod itself for now.
Thank you for making this!
1.12 please
Didnt work, couldn't find it in my downloads.
1.11 plz... I need it for the campsite in my city...
Do you need the core?
  • Nze_
  • Level 6
  • Apprentice Network
  • December 6, 2016, 8:14 pm
cccccccooooooollllllllll
  • dinosaur202
  • Level 1
  • New Explorer
  • November 16, 2016, 3:37 pm
can u make it 1.9 and not 1.9.4
  • AmirKalaf
  • Level 1
  • New Miner
  • September 30, 2016, 10:33 am
dowlond??!!
Hi! I'm mrI from Derpy Diamond Bros. and I have a question for you:

Can I use your mod in my new mod pack?
  • DMCPlayer
  • Level 12
  • Journeyman Engineer
  • August 31, 2016, 11:44 am
Can I review it?
  • Kagemaru
  • Level 2
  • Apprentice Explorer
  • July 20, 2016, 12:32 pm
Mod showcase now live: Bacon And Camping
  • charizard_X9
  • Level 4
  • Apprentice Engineer
  • July 17, 2016, 12:00 pm
You had me at backpacks
  • _September_
  • Level 26
  • Expert Archer
  • July 8, 2016, 11:11 am
Does it take 1.10 Forge?
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • July 11, 2016, 10:55 am
The 1.10 version requires forge for 1.10, the 1.9 version forge for 1.9 and so on.
  • _September_
  • Level 26
  • Expert Archer
  • July 11, 2016, 8:10 pm
OK. Thanks.
  • slimee
  • Level 1
  • New Miner
  • July 4, 2016, 1:17 am
keep up the great work i love simple mods like this. i cant wait until you update the mod to 1.10.2 so i can add it to my new modpack
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • July 4, 2016, 2:48 pm
Thanks, I just updated to 1.10.2!
I like this mod but i would like to know if you can update it to 1.10 forge
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • July 1, 2016, 2:35 pm
A version for 1.9 will be released soon, a version for 1.10 will probably be released this month as well.
Amazing! It works for me, love the mod! keep up the amazing work... please make more mods! Thanks so much for making this. you earned a diamond, fav, and subscriber!
  • CubeTron23
  • Level 16
  • Journeyman Hunter
  • April 20, 2016, 8:33 pm
I absolutely love this mod! Thank you Rikmuld!
None of the links work...
  • Fionabryn
  • Level 1
  • New Miner
  • March 20, 2016, 1:26 pm
does not work with forge
  • SolerKat
  • Level 7
  • Apprentice Artist
  • March 4, 2016, 5:26 pm
i want to download but idk how to download mods :(
if i learn how i will download this mod first :D
are its for 1.8.9 too?
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • March 4, 2016, 9:20 am
No sorry
  • Artemis10
  • Level 3
  • Apprentice Crafter
  • March 9, 2016, 11:43 am
why? ::(
  • The_Hippo
  • Level 1
  • New Miner
  • February 28, 2016, 10:43 am
I'm the bear destroyter
Mod looks great!
Keep it up!
Gave you 799th diamond!
:-)
  • Pocketkid2
  • Level 18
  • Journeyman Engineer
  • February 17, 2016, 1:40 pm
Does this work in forge 1.8.9?
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 19, 2016, 7:59 am
I don't think so, it is made for 1.8.10
  • Laurada35
  • Level 1
  • New Miner
  • February 5, 2016, 6:09 am
nevermind. I had to find your "core" download. it wouldn't let me get it the first time I tried for some reason. its working now thanks. Im excited to try it.
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 5, 2016, 6:14 am
Yes, website issues are fixed now.
  • KittysRock76
  • Level 4
  • Apprentice Explorer
  • February 8, 2016, 9:02 am
HOW ARE ISSUES FIXED???? I WENT THERE I CLICKED DOWNLOAD AND IT SAID "Download Expired" OR SOMETHING!! THATS AN ISSUE! Sorry for yelling im weird.
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 10, 2016, 3:37 pm
Not an issue
  • KittysRock76
  • Level 4
  • Apprentice Explorer
  • February 8, 2016, 9:06 am
NOW IT SAYS THE CORE WILL HARM MY COMPUTER!!!! WHAT DO YOU THINK "Issues fixed" MEANS??? Again, sorry for yelling.
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 10, 2016, 3:37 pm
Not an issue either
  • Laurada35
  • Level 1
  • New Miner
  • February 5, 2016, 4:50 am
let me clarify my last comment. when I run 1.8 forge, the camping mod still wasn't being recognized no matter what more I download or what I do and I follow instructions to the letter. forge is being tempramental (and I'm the red head that's my job) so now what? lol oi I just want to go minecraft camping. theres got to be an easier way. but still I look forward to getting this working. it looks like a very fun mod.
  • Laurada35
  • Level 1
  • New Miner
  • February 4, 2016, 9:25 pm
now it says that minimum version required is 1.2? really? oh geez this isn't starting off very well. do I have to change my forge version in the profile editor to 1.2?
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 5, 2016, 1:20 am
The minimum version required is about my core, which can also be downloaded from my websites download page.
  • Laurada35
  • Level 1
  • New Miner
  • February 5, 2016, 4:46 am
is this mod compatible with other mods? so far only 3 mods I found and only from this Planet MineCraft site work but are in Java compatible format and before they were recognized Forge told me to change the edit profile to 1.8 and not to run them as 1.8.9. is your mod compatible with 1.8 or 1.8.9 or what?
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 5, 2016, 4:55 am
My mod is compatible with any forge mod that is made for Minecraft 1.8. So my mod is compatible with 1.8.
  • Laurada35
  • Level 1
  • New Miner
  • February 4, 2016, 9:17 pm
it says the server is down and I can't download anything. please explain why? thank you. I really love camping irl and I was hoping to download this really awesome looking mod.
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • February 5, 2016, 1:20 am
Yes the server is slightly unstable at the moment, I will work on it soon.
Guys I got the 1.7.10 verson reply if u want link
Hey can I have the link to the 1.7.0 version? please and thank you :)
Sorry for the late reply, im not on pmc as much anymore
I am going to download it now! :D can't wait to play with it!
  • suirenge
  • Level 1
  • New Miner
  • January 8, 2016, 12:05 am
please old version for 1.7.10... it need 1.7.10-Forge10.13.2.1230  And I'm not good at English, but I am happy if you understand.
it wont let me download on 1.7.10!! fix taht please it says it expired
  • Super_Saim
  • Level 1
  • New Miner
  • December 29, 2015, 4:44 am
Cool!
  • Juan21HT
  • Level 2
  • Apprentice Miner
  • December 20, 2015, 6:33 pm
where do i find CoreRM 1.2b
  • lalyons123
  • Level 1
  • New Miner
  • December 18, 2015, 2:04 pm

  1. how do you even downlode it∑
Look for it on skydaz then download exe and open it up and press install mod on the version you want to get it (skydaz does the rest)
mkay it downloaded brb
Awesomeness i just checked it ill get back on after i try it =) =) =)
yeah the site is down 4 me 2 =(
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • December 14, 2015, 11:33 am
Fixed
  • philips99
  • Level 21
  • Expert Dragon
  • December 11, 2015, 1:17 pm
Your Website is down? Or it's just for me? Please answer, I wanna download :ç
  • __Rikmuld__
  • Level 82
  • Elite Programmer
  • December 14, 2015, 11:33 am
The website is back online
Hello,
I love this mod so far but I can't seem to be able to make tent pegs. I have NEI installed and there is no recipe for tent pegs and I can't craft them by putting in the items for the recipe on a crafting table.
I just have the item "Tent 1477:15" but it has no recipe.

I am using version 1.8 of minecraft and 2.2e of the camping mod.

I would love to know how to fix this problem, thanks!
I have just noticed that I also don't have hemp. :\
At least not in creative mode's all items menu. It does show up in NEI though.
For the record, the mods I have installed are: forge, notenoughitems, codechickencore, the camping mod, rikmulds core, no more recipe conflict, decoration mega pack, plant mega pack, MrCrayfish furniture mod, lots of food, and useful food.
Thanks for any help~
Is there a way to disable the bears cuz i wanna use this with mo creatures but dont wanna see these bears (sry but these bears r ugly in comparison XD)
  • cutiekatplays
  • Level 9
  • Apprentice Princess
  • September 20, 2015, 7:58 pm
http://www.planetminecraft.com/blog/great-mods-to-use-for-a-starter-world/
f
eatured for great mods for a starter world. i didn't gave out the download bytheway. (:
how do u get core
  • herofurno
  • Level 1
  • New Explorer
  • September 20, 2015, 4:48 am
go on the official website, click on 1.8 version
and you will get all the versions where the mod is, 
then click on download core.
  • Wooouh
  • Level 30
  • Artisan Vampire
  • August 12, 2015, 9:29 am
lol i think you should build some ships:)

1 - 50 of 969

Show Comments

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome