forum Forumskeyboard_arrow_right Help keyboard_arrow_right computerJava Edition

Create Forum Thread
3

Hi, I have a problem whit my 1.15.2 server.

3 emeralds14 replies144 views
PixelGamer_yt started 04/04/2020 2:08 pm
and replied 04/27/2020 8:05 am
Hi,
I got one computer running a server software.
It is working but it has an interesting problem...
I can connect to it from my computer (not from server, from my PC) but my friends can not connect to it : ( .
I have done port forwarding, it is running in offline mode even if i have premium acc. Can anyone help? Plz.
Thanks anyway.
Posted by avatar
PixelGamer_yt
Level 1 : New Crafter
0

comment Login or register to post a reply.

14 replies

1
04/08/2020 9:46 amhistory
Level 27 : Expert Dragon
SoraSatoshi
what do you mean offline mode? Are you talking about the setting in server.properties "online-mode="?
1
04/08/2020 10:44 amhistory
Level 1 : New Crafter
PixelGamer_yt
Yep.
1
04/08/2020 11:39 am
Level 27 : Expert Dragon
SoraSatoshi
Is it set to true?
1
04/10/2020 6:16 am
Level 1 : New Crafter
PixelGamer_yt
No.
1
04/11/2020 1:57 pm
Level 27 : Expert Dragon
SoraSatoshi
it should be
1
04/08/2020 9:06 am
Level 1 : New Crafter
PixelGamer_yt
I do nave a Motorola router and it is a cheap piece of ... I have forwarded all the pots, and it still does not work.
I have used many thousands of videos on YT. I am really sick of Athernos bugging and waiting for server to start.
I gees that if I am able connect to the server from my house shouldnt be the firewall.
Thanks for replying the post. I will keep on messing whit my router. I will probably replace it and I hope that something will work.
5
04/06/2020 7:01 am
Level 12 : Journeyman Engineer
Ruhenlos
  • lets see. How did you setup this server (link to tutorial if any was used)
  • Make sure tat the port forwarding has been done correctly, as this seems to be te problem
  • If you need this server only to play with a couple of friends, try using Aternos to host your free server, or go with Evolve so you can play on a "LAN" server
2
04/06/2020 4:59 pm
Level 5 : Apprentice Artist
Crafted Voxel
It could be your antivirus or some other firewall on your PC blocking it, you may want to check those. Also, here's a response I gave to someone else on a similar issue:

It's possible that it's blocked by your internet provider if that Motorola router was given to you by your ISP. I have Optimum and had to replace my main Optimum/Altice router with a Linksys one from Staples before I could connect with an external IP. When ISPs give you routers they may block things like port forwarding and incoming connections to the server like that. This could be the issue so if possible you may want to get your own router and not use the ISP one. Replacing the internet router shouldn't upset the ISP. However please know that replacing the router may change the IP addresses of some devices on the network, but apart from that you should be good.
1
04/10/2020 6:18 am
Level 1 : New Crafter
PixelGamer_yt
Sorry English isnt my first language, so i dont know what does ISP means.
1
04/10/2020 3:52 pm
Level 5 : Apprentice Artist
Crafted Voxel
ISP means Internet Service Provider. Sorry, I tend to use very technical terms.
1
04/20/2020 6:36 am
Level 1 : New Crafter
PixelGamer_yt
Thanks. My router is from my provider, so i will try to replace it after qaratine. :)
1
04/20/2020 3:38 pm
Level 5 : Apprentice Artist
Crafted Voxel
Well when you do let me know if it worked. Hope you are safe and best of luck getting the server up and running :)
1
04/27/2020 7:36 amhistory
Level 1 : New Crafter
PixelGamer_yt
Thanks! :) #stayathome
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome