forum Forumskeyboard_arrow_right Help keyboard_arrow_right dnsServers

Create Forum Thread
2

Modded Minecraft Server

2 emeralds1 reply38 views
bregden started 05/20/2020 1:04 pm
pixelsquared replied 05/20/2020 1:47 pm
I currently own and pay for a server using shock-byte hosting. At first, me and my friends played vanilla. But after a few days, we got bored. Then everyone wanted to do modded minecraft. So we made a list of mods and made a pack. After sorting out all the mods (getting dependencies and correct versions). I then turned my attention to the world. I uploaded the 1-2000 scale minecraft earth map to play on. It all seemed fine and my friends started playing, but we could not open the inventory. We tried changing the keybind, but "e" wasn't taken up by another mod. After that, I changed the forge versions. At first, the forge version was the latest of 1.12.2. Then we changed it to 2847 version. Then 2768 version. All of these versions also had the same glitch. Me and my friends are at a complete loss at what to do, and just want to play a modded minecraft server as fast as possible. One more thing, if you go into singleplayer with the same modpack, you are able to open your inventory. We have not tried adding or removing any mods as of yet. If anybody has any suggestions to fix this problem PLEASE comment down below this thread. (BELOW IS A PICTURE OF THE MODS USED).mods
Posted by avatar
bregden
Level 1 : New Miner
0

comment Login or register to post a reply.

1 reply

2
05/20/2020 1:47 pm
Level 2 : Apprentice Engineer
pixelsquared
First the image of mods you put will not work for anyone but you because it is a location on your computer.
You should use a service like https://imgur.com/upload?beta for uploading images.
Also the log from the server would be helpful.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome