forum Forumsplay_arrow Minecraft fiber_manual_record Servers

1

1.12.2 Server Help

1 emerald4 replies67 views
created 01/09/2019 8:04 pm by CMCosMic
last reply 01/10/2019 9:43 pm

Log- https://pastebin.com/xTLD7uBG


Whenever I try to type a command it says "An internal error has occurred" and I deleted a few plugins and now I cant even join it.
Posted by avatar
CMCosMic
Level 21 : Expert Architect
4

4 replies

1
01/10/2019 9:43 pm
Level 3 : Apprentice Network
LawlDX
avatar
It should be most likely a glitch error.
2
01/10/2019 4:12 am
Level 1 : New Explorer
ThingsInTheVault
avatar
Looks like you need to clean up your server a bit. From what I can tell, you have a lot of plugins multiple times, different versions. You can read this in your log over and over.

"[ProtocolLib] [ProtocolLib] Unable to detect conflicting plugin versions."

Then there is this

"

  1. in 'string', line 16, column 1:
  2. Messages-To-Hide-Filter:
  3. ^
  4. expected <block end>, but found Scalar
  5. in 'string', line 78, column 77:
  6. ... ed exception executing command 'shop' in plugin GUIShop v2.1
  7. ^
  8. "
This is a user error on your part. You didn't close a line causing an error it seems here, however. It is not limited to GUIshop it seems. Then you have HolographicDisplays which only works for 1.11 in your case.

Tbh, the list goes on and on. You are better of getting someone to help you one on one for this.
1
01/10/2019 5:24 pm
Level 21 : Expert Architect
CMCosMic
avatar
Thank you anyways! Ill probably make a new server file and do each plugin one by one to see if theres any issues.
1
01/10/2019 6:44 pm
Level 1 : New Explorer
ThingsInTheVault
avatar
That's an option, sure. But, the server file is not the issue in your log it seems.

Search

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome