1

PLEASE HELP! Shader packs aren't working!

1 emerald 14 replies 1,157 views | started 04/29/2015 6:45 pm by Vectorvital
So I downloaded the GLSL shaders mod for 1.8 with forge, however Every time I try to use a shader pack It just looks like nothing has happened.
I am using the correct version.
I am using the compressed/zipped file. (Like it said to do)
And I know my computer can handle shaders too!

If someone could please help me that would be awesome! Thx!
Posted by avatar
Vectorvital
Level 1 : New Miner
0

14 replies

1
04/30/2015 7:18 am
Level 19 Journeyman Dragon
Latiodile
avatar
oh boy.. the one i used in the gif was removed 2 days ago:/ but theres http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2247957 and sildurs http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1291396(scroll down for the mac/intel shaders try the 1.04 regular or the lite 1.01)

wow everything is getting removed :/
1
04/30/2015 7:15 am
Level 1 New Miner
Vectorvital
avatar
Sry about that ^^
I was really excited.
Idk why, but the ACTUALL shader zip got put in a different file and I found it!!! I have working shaders!!
Thank all you guys so much for your help!
1
04/30/2015 7:14 am
Level 1 New Miner
Vectorvital
avatar
YEESSS!!! WOOHOO!!!! I GOT IT TO WORK!!! THANK YOU GUYS SOOOOO MUUUCCHHH!
1
04/30/2015 7:03 am
Level 1 New Miner
Vectorvital
avatar
Ok, I looked in the snooper settings and it does say "Intel".
I tried an intel shader pack and it still didn't work.
I'm guessing that means I just can't use shaders?
1
04/30/2015 7:02 am
Level 1 New Miner
Vectorvital
avatar
Ok, I fixed the blurriness, (I had the resolution down silly me.) But still nothing looks different. :/
1
04/30/2015 7:00 am
Level 19 Journeyman Dragon
Latiodile
avatar
hmmm i dont know if macs have driver updates... uuuh i dont know if this is the same for you but go to snooper settings and scroll down till you see "C opengl_vendor" on the same line what does it say after, like mine says "ATI Technologies inc." if it says intel you might have an issue or you can just look for intel shaderpacks, theres a few on the actual forum (i was using the 1.8 shadersmod.. runs better for me)
1
04/30/2015 6:41 am
Level 1 New Miner
Vectorvital
avatar
Ok, so previously I was using GLSL and shaders 1.7.10, so I switched everything to the 1.8 versions. But now something REALLY weird happened, Using a shader pack doesn't make a difference, and EVERYTHING is REALLY fuzzy and low-rez.
Anybody know whats going on?
(I'm sry that this has gone on for a while, I really appreciate your guys help.)

1
04/30/2015 5:13 am
Level 19 Journeyman Dragon
Latiodile
avatar
i made a handy little gif showing how to enable shaderpacks
http://g.recordit.co/7VsVGDF4aC.gif oh and another thing, if you open the shaderpack zip file, whats inside? it should be a folder called shaders
like this
1
04/30/2015 5:00 am
Level 19 Journeyman Dragon
Latiodile
avatar
By default your shaderpacks arent selected... you need to go into the shaders settings and select the shaderpack you want to use (itits the same on both mac/windows/linux) its in the options menu

Ill link screenshots in a bit I have to get to my pc
1
04/30/2015 4:58 am
Level 30 Artisan Engineer
Dudamesh
avatar
Here's a working Tutorial I made: Link

It doesn't use GLSL though It uses Sildur's
1
04/30/2015 4:56 am
Level 30 Artisan Engineer
Dudamesh
avatar
Have you activated the shader?

Just press ESC then press Options, there should be a button named Shaders
Click it and activate the shader you want
1
04/30/2015 4:37 am
Level 1 New Miner
Vectorvital
avatar
It has basically now gone down to this: Shader packs are not working. the only thing that IS working is the lighting, but there aren't any shadows, water reflections, block reflections, Player shadows or anything.
I hope this helps. thx
1
04/30/2015 1:46 am
Level 1 New Miner
Vectorvital
avatar
I would link a screenshot, however It is not working atm, Sry but it just looks like vanilla minecraft.
Also Idk how to find out my graphics card as I have a mac.

Another problem I have (Which may be the starting problem) is that every time I download a shader pack, I get a folder. not a .zip, so I have just been compressing the folders into zips, is that the problem?
1
04/29/2015 7:21 pm
Level 35 Artisan Architect
nammerbom
avatar
What is your graphics card? Also are your graphics drivers updated? Have you put shader packs in the folder and selected them for use (I assume you have for this one, as it is basic but its worth checking anyway)?

Also can you send a screenshot of what happens in game?

Search

Browse

Site

© planetminecraft.com

Welcome