Minecraft / Mods

[1.2.5] [SSP] [SMP] Cloaks and More Accessories!

  • 35 Diamonds
  • 18,817 views, 4 today
  • 1,963 downloads, 0 today
  • 160 comments
  • 16 favorites
  • 35
  • 16
  • comment160
  • playlist_add
  • share
  • more_horiz
avatar MontyPylon
Level 40 : Master Lava Rider
27
This is a mod that adds cloaks, tophats, deadmau5 ears and bracelets!
HOW TO INSTALL AND DOWNLOAD:
http://www.minecraftforum.net/topic/715497-100-cloaks-and-more-accessories/

HOW TO INSTALL AND DOWNLOAD:
Also check out some cool top hats made by olledes:
http://www.planetminecraft.com/project/the-tophat-pack/
Progress100% complete
Game VersionMinecraft 1.0
Tags

Comments : 160

star Login or register to post a comment.

Show Comments

1 - 50 of 160

  • phantzy
  • Level 8
  • Apprentice Modder
  • April 22, 2013, 5:47 pm
UPDATE TO 1.6.2 PLZ IT LOOKS AWESOME!
update please
  • Tardis
  • Level 21
  • Expert Dragonborn
  • December 4, 2012, 6:41 pm
Can other players see it on multiplayer without having the mod?
Why dont they make this in vanilla T_T
JEB PLEASE
update to 1.3.2
  • robert9858
  • Level 1
  • New Explorer
  • September 19, 2012, 2:52 pm
it doesnt upload the things
  • AussieTommy
  • Level 1
  • New Scribe
  • September 6, 2012, 10:18 pm
can i update it and then post it?
not compatable with 1.3.2... oh
do you get to make them
  • Domokun124
  • Level 2
  • Apprentice Explorer
  • July 27, 2012, 5:21 am
Can someone tell me why the pictures of the items arent loading on chrome D:
  • Domokun124
  • Level 2
  • Apprentice Explorer
  • July 27, 2012, 5:15 am
The websites not showing pictures of the accesories.
I'm getting an error. Could you help?

Mods loaded: 20
ModLoader 1.2.5
mod_Macros 0.8.7
mod_ModLoaderMp 1.2.5v1
mod_TooManyItems 1.2.5pre 2012-03-30
mod_SwordsPlus v1.4.1 for MC 1.2.5
mod_ReiMinimap v3.0_06 [1.2.5]
mod_Mobite 1.0.2
mod_3DItems 1.2
mod_ElementalCreepers 1.2.4
mod_SmartMoving 9.3
mod_Parachute 1.2.5 2012-06-28
mod_Thx Minecraft THX Helicopter Mod - mod_thx-mc125_v018
mod_Gibbing 1.2.5v3
mod_Soundpacks v1.3 by Crazyputje and Xamio (XamioStone)
mod_AdvancedHud 4.4
mod_treecapitator 1.2.5.h updated by bspkrs
mod_SlowMo d-17
mod_StatusEffectHUD v1.12 (1.2.5)
mod_Achievementsmod 1.2.5
mod_DinoCookie 1.1

Minecraft has crashed!
----------------------

Minecraft has stopped running because it encountered a problem.

--- BEGIN ERROR REPORT 8bd13a01 --------
Generated 7/18/12 12:24 AM

Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.7.0_05, Oracle Corporation
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
LWJGL: 2.4.2
OpenGL: AMD Radeon(TM) HD 6520G version 4.1.10834 Compatibility Profile Context, ATI Technologies Inc.

java.lang.NoSuchMethodError: l.renderAllSortedRenderers(ID)I
at lr.a(EntityRenderer.java:1423)
at lr.b(EntityRenderer.java:1055)
at EntityRendererProxy.b(EntityRendererProxy.java:21)
at net.minecraft.client.Minecraft.x(SourceFile:752)
at net.minecraft.client.Minecraft.run(SourceFile:671)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 245bc26f ----------

EDIT: I found out it was Optfine that was causing the problem. But the bracelet wont stay on my hand! Also make this compatible with Optfine please!
  • DOESNT WORK AT ALL
  • PLEASE DO MAC INSTRUCTIONS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Are there Deadmau5 Ears?
Yes.
  • 7550
  • Level 1
  • New Miner
  • May 29, 2012, 5:05 am
AWESOME
I am really Enjoying this mod, Its fun to have and Use :P
  • Reptile2448
  • Level 19
  • Journeyman Dragonborn
  • April 16, 2012, 12:41 pm
it should be 1.2.5

i want this mod, tis awesome lol
  • Reptile2448
  • Level 19
  • Journeyman Dragonborn
  • April 16, 2012, 12:42 pm
wait it is 1.2.5 in the forums! yay
  • zeezeeazc123
  • Level 3
  • Apprentice Crafter
  • April 9, 2012, 4:08 pm
I love this mod! :D Can't wait till 1.2.5!
  • Reptile2448
  • Level 19
  • Journeyman Dragonborn
  • March 31, 2012, 10:19 am
it should be updated to 1.2.4
don't nag about updates and maybe it will get updated faster -.-
  • Reptile2448
  • Level 19
  • Journeyman Dragonborn
  • April 1, 2012, 7:06 am
i didn't nag i was just saying that if it is updated to 1.2.4 you will get more people to download it.
all you said was "it should be updated to 1.2.4" not "this would get more downloads if it was updated to 1.2.4" and theres no point to be 1.2.4 when 1.2.5 is almost here.
  • Reptile2448
  • Level 19
  • Journeyman Dragonborn
  • April 6, 2012, 1:40 pm
ok then can u please update this mod to 1.2.5 i really want it
the wings don't stay on your back. also, the bracelets don't stay on your hand. the ears, top hats, notch hats, and cloaks all work fine. but can you fix those bugs? awesome mod btw.
could you guys update this to 1.2.4
  • TheJohn328
  • Level 26
  • Expert Dragonborn
  • March 20, 2012, 1:29 pm
I CANT FIGURE IT OUT I DID EVRYTHING ROGHT LIKE IN THE VID HELP ME I CANT GET THE EARS TO WORK
  • KevyBevy
  • Level 34
  • Artisan Architect
  • February 26, 2012, 2:20 pm
Anyway I <3 the mod! Its so easy and fast!
Can you use it on "Offline mode"?
  • iMinecrafter
  • Level 65
  • High Grandmaster Miner
  • February 6, 2012, 11:57 am
I'll reword your question:

"Can you use it on "the illegal cracked version of Minecraft which I did not pay for because I'm a pirate. Arrr!"?

Anyway, the answer is yes. ._.
  • Mikemc
  • Level 33
  • Artisan Blockhead
  • March 20, 2012, 3:34 am
How about more like
I don't want to sign up with another stupid website just to load an extra model onto my character despite there being a crapton mods but only the cape mod requires an internet connection WTF!

Just because we play offline doesn't make us thieves asshole
  • iMinecrafter
  • Level 65
  • High Grandmaster Miner
  • March 23, 2012, 12:24 pm
Lol. It does make you thieves. He put offline mode in quotations, meaning a pirated version of Minecraft. If he were saying actual offline, he would say SMP, or offline not in quotes.

I don't get where you get the website to sign up stuff from my post at.

Anyway, I don't see how I'm an asshole when I clearly answered the question posted, and I didn't even do it in a mean way. olol
SMP means Survival Multi-Player, so wouldn't it be SSP(Survival Single Player)?

also, on your cape mod it won't let me upload one of my capes. its 1.2.4 but it gives me minecon cape. jut wanted to complain about another mod on this forum to rub in the fact that this mod is not 1.2.4. XD
who else is using this just to look like DeadMau5
Not me. I'm getting myself a tophat and a bracelet textured to be a watch.
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • January 8, 2012, 6:16 pm
xD
  • creep123098
  • Level 8
  • Apprentice Explorer
  • December 30, 2011, 7:02 am
Do you need Modloader?
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • January 8, 2012, 6:15 pm
You don't need it.
  • creep123098
  • Level 8
  • Apprentice Explorer
  • January 9, 2012, 11:55 am
i thought so but you need to fix it
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • January 10, 2012, 7:01 pm
What do you mean fix it?
  • creep123098
  • Level 8
  • Apprentice Explorer
  • January 11, 2012, 3:04 pm
:3 Something isn't working Find it/thing
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • January 16, 2012, 4:16 pm
What other mods do you have?
  • creep123098
  • Level 8
  • Apprentice Explorer
  • January 19, 2012, 1:22 pm
modloader, modloaderMP, toomanyitems, and single player commands
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • January 24, 2012, 3:50 pm
Should work fine.
  • dubstepguy78
  • Level 8
  • Apprentice Explorer
  • December 23, 2011, 5:54 pm
im for sure going to get this on the server im making so i can be deadmau5!
  • Khrone
  • Level 26
  • Expert Pixel Painter
  • December 15, 2011, 10:26 am
I ca't see my accessories! :((((((((((((((((((((((((((((((((:(:(:(:(:(
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • December 16, 2011, 9:29 am
Make sure to sign up to the website!
  • v3c3
  • Level 22
  • Expert Skinner
  • December 9, 2011, 7:43 pm
Can you use it in multiplayer?
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • December 10, 2011, 5:50 pm
Yes you just need to make sure the other people have the mod.
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • December 7, 2011, 6:54 am
the site with the accsesories the links dont work :/ i click on them it does nothing
but with the cape it does somthing called Error 404 Fix it D:
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • December 10, 2011, 5:50 pm
I'm trying to fix it right now.. sorry.
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • January 4, 2012, 9:59 am
Have you fixed it?
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • December 10, 2011, 11:53 pm
ok thanks man :)
  • 13sk8rpunk
  • Level 2
  • Apprentice Explorer
  • November 29, 2011, 3:22 pm
hey uhm yeahi only want the notch hat a tail HELP ME
  • Fizz1
  • Level 15
  • Journeyman Taco
  • November 27, 2011, 8:39 pm
I question the point of top hats and bracelets
  • olledes
  • Level 52
  • Grandmaster Pixel Puncher
  • November 27, 2011, 9:56 pm
It's a mod made for fun
  • reece2004
  • Level 33
  • Artisan Pokemon
  • November 25, 2011, 6:01 pm
K THX
  • Skinz
  • Level 6
  • Apprentice Modder
  • November 23, 2011, 1:48 pm
is it updated to 1.0.0 yet if not when will you
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • November 25, 2011, 11:55 am
Right now
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • November 18, 2011, 6:18 am
Can you customize the ears?
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • November 19, 2011, 5:42 am
Yes you can re-color them and make completely new ears from them.
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • November 19, 2011, 6:04 am
Ok ive donwloaded the mod put my name exact same as my In game name but its not working D: since i want a cloak and green ears :P
  • MontyPylon
  • Level 40
  • Master Lava Rider
  • November 19, 2011, 8:04 pm
Are you on 1.8.1? If you are then when you log in highlight your name and copy it and paste it on the png file.
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • December 7, 2011, 6:13 am
Should i re-do it?
  • Alfster79
  • Level 2
  • Apprentice Explorer
  • November 20, 2011, 2:50 am
Sadly im in 1.9 Aka 1.0 D:

1 - 50 of 160

Show Comments

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome