forum Forumskeyboard_arrow_right Help keyboard_arrow_right computerJava Edition

Create Forum Thread
1

command block help

1 emeralds4 replies52 views
Jenday started 03/24/2020 6:58 pm
replied 03/27/2020 6:55 pm
What am I doing wrong? When I hit the button it says player not found
Posted by avatar
Jenday
Level 1 : New Miner
2

comment Login or register to post a reply.

4 replies

1
03/25/2020 12:26 am
Level 5 : Apprentice Miner
icephantom
I've just tried this command in Minecraft version 1.12.2 ............. and it works ok.
Without knowing if I'm testing on the correct version, I am unable to say any more than that.
Although, you could try changing the @p to the name of the player that needs transporting - just to see if that works. I know that's probably not what you want, but at least it lets you know if the command works at all.
2
03/25/2020 1:21 am
Level 1 : New Miner
Jenday
I am in 15.2 I did end up getting it to work, i had to change it to /minecraft:teleport @p 14840 63 16405
just in case anyone else needs to know
1
03/27/2020 6:35 pmhistory
Level 1 : New Miner
Lefty_Link
Hey, you inadvertently helped me solve my issue! None of my give command blocks were... well... giving. Turns out it needed to be /minecraft:give



Thanks!
2
03/27/2020 6:55 pm
Level 24 : Expert Artist
Aberforth
All of you guys tried to do it on a server i guess...
If you have plugins like essentials installed then default commands like /tp or /give are replaced by the essentials commands, which don't support target selectors like @p. You gotta do /minecraft:<command> if you want to use the default minecraft command
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome