Forumskeyboard_arrow_right Help keyboard_arrow_right Java Edition

Create Forum Thread
2

FullScreen Crash

2 emeralds2 replies40 views
created 08/17/2019 3:44 pm by Slaming
last reply 08/18/2019 2:18 am
When I try and go full screen to play Minecraft, it always seems to crash. I have redownloaded the game now and changed the fullscreen in the options folder to false. This is the crash report i get.

--- Minecraft Crash Report ----
// You should try our sister game, Minceraft!

Time: 8/17/19 2:40 PM
Description: Updating screen events

java.lang.IllegalStateException: Keyboard must be created before you can read events
at org.lwjgl.input.Keyboard.next(Keyboard.java:475)
at axu.p(SourceFile:395)
at ave.s(SourceFile:1498)
at ave.av(SourceFile:889)
at ave.a(SourceFile:325)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.input.Keyboard.next(Keyboard.java:475)
at axu.p(SourceFile:395)

-- Affected screen --
Details:
Screen name: aya
Stacktrace:
at ave.s(SourceFile:1498)
at ave.av(SourceFile:889)
at ave.a(SourceFile:325)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.8.9
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_51, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 164140384 bytes (156 MB) / 402653184 bytes (384 MB) up to 2147483648 bytes (2048 MB)
JVM Flags: 8 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.8.9
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.

Using VBOs: No
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: English (US)
Profiler Position: N/A (disabled)
CPU: 8x Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz
Posted by avatar
Slaming
Level 1 : New Miner
0

comment Login or register to post a reply.

2 replies

1
08/18/2019 2:18 amhistory
Level 1 : New Explorer
Whomsky
Hey!



This might be caused by your Display defaulting to 59 Hertz instead of 60. To fix this visit your Display settings -> Advanced display settings -> Display adapter properties (under Related settings) -> List all modes



You should then see something like



[Your resolution] , True Color (32 bit), 50 Hertz
[Your resolution] , True Color (32 bit), 59 Hertz
[Your resolution] , True Color (32 bit), 60 Hertz




It might've selected 59 Hertz by default, try selecting 60 Hertz and click Apply in the adapter properties window.



Now try to play Minecraft again and see if it works.



Good luck!



-

Kind regards,

Richard @ Whomsky
1
08/17/2019 4:30 pm
Level 7 : Apprentice Narwhal
pixelsquared
Do you know what GPU you have?
What is your refresh rate (e.g. 60 Herz)?

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome