Forumskeyboard_arrow_right Help keyboard_arrow_right Java Edition

Create Forum Thread
1

help with minecraft forge

1 emeralds3 replies66 views
created 09/14/2019 5:48 am by Purrve-Ball
last reply 09/15/2019 1:38 am
So I downloaded a bunch of new mods, and one of them needed forge 14.23.5.2813 or above to run.

I installed this version and tried to run it, but every time I've tried so far the game has crashed with no explanation.

I tried installing different versions of forge and also updating java, but the game is still crashing.

I'm only able to run forge 14.23.5.2779 without the game immediately crashing

does anyone know what's happening?
Posted by avatar
Purrve-Ball
Level 11 : Journeyman Architect
4

comment Login or register to post a reply.

3 replies

1
09/15/2019 1:38 am
Level 11 : Journeyman Architect
Purrve-Ball
I found the problem!
I went through all of my mods one at a time, and it turned out that OptiFine was causing the crash.
everything is running smoothly now! :)
2
09/14/2019 4:03 pm
Level 4 : Apprentice Network
xAlanPx
since you say that you have installed several mods, maybe there is insufficient RAM memory because the mods can use a lot, or those versions of forga on which it did not work can not keep some mods
1
09/15/2019 1:36 am
Level 11 : Journeyman Architect
Purrve-Ball
it wasn't actually a RAM problem. it was OptiFine that was causing the crash. thankyou for your help though!

Planet Minecraft

Browse

Site

© 2010 - 2019
www.planetminecraft.com

Welcome