Forumskeyboard_arrow_right Help keyboard_arrow_right Java Edition

Create Forum Thread
1

I need help with the map :)

1 emeralds4 replies102 views
created 02/08/2020 4:32 am by szybkieoksy
last reply 02/08/2020 9:25 pm
Hi :) I have a problem with the map 1.10.xx I would like to convert it to 1.12.2
and make it work with industrial craft mod 2.
The map probably has id and block conflicts from the previous version mod.
Is there a chance to fix this? I care so much that I am able to pay for such a service.
I would like someone to move my island to another world 1.12.2
with extreme mountains and run Industrial Craft 2 without crashes on this map
. Thank you and best regards, please contact me :)

easyupload.io/elocco
Posted by avatar
szybkieoksy
Level 1 : New Miner
0

comment Login or register to post a reply.

4 replies

1
02/08/2020 9:25 pmhistory
Level 3 : Apprentice Miner
icephantom
Having the map is one thing ........ but to see if there would be any issues, we'd also need your ..\.minecrart\config and ..\.minecraft\mods and ..\.minecraft\buildcraft folder so that we can see which mods you use, and what block ids were in use.
1
02/08/2020 5:45 amhistory
Level 21 : Expert Princess
star_weaver
pretty much every mod after 1.7 has been made "future proof" meaning you should be able to update version without issue, but make sure to backup before doing anything
most blocks/items would have this id


(mod name).(machine).(machine name)
or
(mod name).entity.(name)
1
02/08/2020 4:36 am
Level 1 : New Crafter
catandbox
just run the mod and map in 1.12.2 xD
or just remember all blocks and their position,and in new version just build it xD
1
02/08/2020 4:35 am
Level 7 : Apprentice Warrior
olmocap
maybe contact the creator of the mod
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome