Forumskeyboard_arrow_right Help keyboard_arrow_right Java Edition

Create Forum Thread
2

Minecraft suddenly started lagging

2 emeralds4 replies76 views
created 08/24/2019 12:42 pm by baileythethot
last reply 08/24/2019 2:24 pm
I used to get around 300 fps consistently in 1.8.9, but recently, that number has decreased to less than 60. I have V-Sync off and frames set to unlimited and all my settings are reasonably optimized. It shouldn't be a problem with my graphics card as I have it all updated. I do notice though that if I play Minecraft with only Optifine and without forge or any mods I installed, I get my FPS back. Does anyone know what's going on? It was working just a few days ago and now it doesn't, so I'm really confused.

Here's my mod folder:
[​IMG]

Also, I tried resetting my JVM arguments but that didn't work either.
Posted by avatar
baileythethot
Level 1 : New Miner
0

comment Login or register to post a reply.

4 replies

1
08/24/2019 2:21 pm
Level 4 : Apprentice Modder
Gameknight14
This memory fix mod could be doing things to your CPU that your computer simply doesn't know how to process. It may also be a good idea to get rid of visual effects mods as well as any shaders or resource packs you are currently using, such as BSL, Particle Mod, and Orange's 1.7 Animations (Side note: it says 1.7 animations so this mod could be the only problem). You should also try running it without optifine, as a certain mod you installed recently may not be compatible with optifine's optimizing coding. I do not know what vanilla enhancements is but if it is similar to Et Futurum, that may impact your performance as well.
1
08/24/2019 2:24 pm
Level 4 : Apprentice Modder
Gameknight14
Second theory: Computers are finicky. It could be possible that your computer is just having a bad day. Check for any recent updates that are pending and then restart your computer (after any updates pending have been installed). I find that a full refresh or even a complete shutdown and boot up once a month can greatly increase your computers performance. If you are on windows ten, click the windows button, then the power button, then click restart or shut down.
2
08/24/2019 1:43 pm
Level 15 : Journeyman Dragonborn
MasterCrafter77
Most likely a conflict between 2 or more of your installed mods. Try shutting them off one by one until the your fps increases to know which one (or more) is causing you problems...
2
08/24/2019 2:21 pm
Level 4 : Apprentice Modder
Gameknight14
I agree. Start with optifine and if that does not work, try removing any recently installed mods.

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome