forum Forumskeyboard_arrow_right Help keyboard_arrow_right computerJava Edition

Create Forum Thread
1

Mod Problems, PLEASE HELP!!

1 emeralds7 replies39 views
Nyx_Ender started 05/22/2020 4:02 pm
doggy09 replied 05/22/2020 5:12 pm
So I have been trying to make my own personal RLCraft experience with some choice mods, but for some reason it does not work. Could somebody look at the log and tell me what I did wrong and how to fix it please?


[05:01:37] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[05:01:37] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[05:01:37] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[05:01:37] [main/INFO] [FML]: Forge Mod Loader version 14.23.5.2816 for Minecraft 1.12.2 loading
[05:01:37] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_51, running on Windows 8:amd64:6.2, installed at C:\Program Files (x86)\Minecraft Launcher\runtime\jre-x64
[05:01:38] [main/INFO] [FML]: Searching C:\Users\Nyx\AppData\Roaming\.minecraft\mods for mods
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in BetterFoliage-MC1.12-2.3.1.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod BetterFoliageLoader (mods.betterfoliage.loader.BetterFoliageLoader) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Bloodmoon-MC1.12.2-1.5.3.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod lumien.bloodmoon.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Born+In+A+Barn+V1.8-1.12-1.1.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod com.chocohead.biab.BornInABarn does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod Born in a Barn (com.chocohead.biab.BornInABarn) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ChunkAnimator-MC1.12-1.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod lumien.chunkanimator.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod LoadingPlugin (lumien.chunkanimator.asm.LoadingPlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in CreativeCore_v1.9.68_mc1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod com.creativemd.creativecore.core.CreativePatchingLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod CreativePatchingLoader (com.creativemd.creativecore.core.CreativePatchingLoader) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in CreativeCore_v1.9.90_mc1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod com.creativemd.creativecore.core.CreativePatchingLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod CreativePatchingLoader (com.creativemd.creativecore.core.CreativePatchingLoader) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in foamfix-0.10.8-1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod pl.asie.foamfix.coremod.FoamFixCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ForgeEndertech-1.12.2-4.4.24.0-build.0421.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod com.endertech.minecraft.forge.coremod.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod CorePlugin (com.endertech.minecraft.forge.coremod.CorePlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Forgelin-1.8.4.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod net.shadowfacts.forgelin.preloader.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod ForgelinPlugin (net.shadowfacts.forgelin.preloader.ForgelinPlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in iceandfire-1.9.1-1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod iceandfire (com.github.alexthe666.iceandfire.asm.IceAndFirePlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in InventoryTweaks-1.63.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in ISeeDragons-0.12.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod FMLCorePlugin (io.github.xcube16.iseedragons.FMLCorePlugin) is not signed!
[05:01:38] [main/WARN] [FML]: The coremod com.creativemd.itemphysic.ItemPatchingLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod ItemPatchingLoader (com.creativemd.itemphysic.ItemPatchingLoader) is not signed!
[05:01:38] [main/WARN] [FML]: The coremod ivorius.ivtoolkit.IvToolkitLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod IvToolkit (ivorius.ivtoolkit.IvToolkitLoadingPlugin) is not signed!
[05:01:38] [main/INFO] [FML]: Loading tweaker org.spongepowered.asm.launch.MixinTweaker from lesslag-1.0-1.12.2.jar
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in MultiMine-1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod atomicstryker.multimine.common.fmlmagic.MMFMLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod MMFMLCorePlugin (atomicstryker.multimine.common.fmlmagic.MMFMLCorePlugin) is not signed!
[05:01:38] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.12.2_HD_U_F5.jar
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in Reskillable-1.12.2-1.12.5.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod codersafterdark.reskillable.base.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod LoadingPlugin (codersafterdark.reskillable.base.asm.LoadingPlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in SereneSeasons-1.12.2-1.2.18-universal.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod sereneseasons.asm.SSLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05:01:38] [main/WARN] [FML]: The coremod SSLoadingPlugin (sereneseasons.asm.SSLoadingPlugin) is not signed!
[05:01:38] [main/WARN] [FML]: Found FMLCorePluginContainsFMLMod marker in wings-1.1.6-1.12.2.jar. This is not recommended, @Mods should be in a separate jar from the coremod.
[05:01:38] [main/WARN] [FML]: The coremod wings (me.paulf.wings.server.asm.plugin.WingsLoadingPlugin) is not signed!
[05:01:38] [main/INFO] [FML]: Loading tweaker org.spongepowered.asm.launch.MixinTweaker from phosphor-1.12.2-0.2.6+build50-universal.jar
[05:01:38] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:01:38] [main/INFO] [LaunchWrapper]: Loading tweak class name org.spongepowered.asm.launch.MixinTweaker
[05:01:38] [main/INFO] [mixin]: SpongePowered MIXIN Subsystem Version=0.6.6 Source=file:/C:/Users/Nyx/AppData/Roaming/.minecraft/mods/lesslag-1.0-1.12.2.jar Env=CLIENT
[05:01:39] [main/WARN] [FML]: The coremod LesslagCorePlugin (com.minecolonies.lesslag.LesslagCorePlugin) is not signed!
[05:01:39] [main/INFO] [mixin]: Compatibility level set to JAVA_8
[05:01:39] [main/INFO] [LaunchWrapper]: Loading tweak class name optifine.OptiFineForgeTweaker
[05:01:39] [main/WARN] [LaunchWrapper]: Tweak class name org.spongepowered.asm.launch.MixinTweaker has already been visited -- skipping
[05:01:39] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[05:01:39] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:01:39] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:01:39] [main/INFO] [LaunchWrapper]: Calling tweak class optifine.OptiFineForgeTweaker
[05:01:39] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions
[05:01:39] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: injectIntoClassLoader
[05:01:39] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:242]: OptiFine ClassTransformer
[05:01:39] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:242]: OptiFine ZIP file: C:\Users\Nyx\AppData\Roaming\.minecraft\mods\OptiFine_1.12.2_HD_U_F5.jar
[05:01:39] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:45] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
[05:01:46] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:01:46] [main/INFO] [LaunchWrapper]: Calling tweak class org.spongepowered.asm.launch.MixinTweaker
[05:01:46] [main/INFO] [mixin]: Initialised Mixin FML Remapper Adapter with net.minecraftforge.fml.common.asm.transformers.deobf.FMLDeobfuscatingRemapper@46866946
[05:01:46] [main/WARN] [mixin]: Mixin config mixins.phosphor.json requires mixin subsystem version 0.7.10 but 0.6.6 was found. The mixin config will not be applied.
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: org.spongepowered.asm.launch.MixinInitialisationError: Required mixin config mixins.phosphor.json requires mixin subsystem version 0.7.10
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.transformer.MixinConfig.checkVersion(MixinConfig.java:358)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.transformer.MixinConfig.onLoad(MixinConfig.java:296)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.transformer.MixinConfig.create(MixinConfig.java:790)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:116)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.Mixins.createConfiguration(Mixins.java:88)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.mixin.Mixins.addConfiguration(Mixins.java:75)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at me.jellysquid.mods.phosphor.core.PhosphorFMLSetupHook.call(PhosphorFMLSetupHook.java:24)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at me.jellysquid.mods.phosphor.core.PhosphorFMLSetupHook.call(PhosphorFMLSetupHook.java:11)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper.injectIntoClassLoader(CoreModManager.java:165)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformAgentFML.injectIntoClassLoader(MixinPlatformAgentFML.java:223)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinContainer.injectIntoClassLoader(MixinContainer.java:116)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.platform.MixinPlatformManager.injectIntoClassLoader(MixinPlatformManager.java:182)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.MixinBootstrap.injectIntoClassLoader(MixinBootstrap.java:202)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at org.spongepowered.asm.launch.MixinTweaker.injectIntoClassLoader(MixinTweaker.java:62)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[05:01:46] [main/INFO] [STDERR]: [java.lang.ThreadGroup:uncaughtException:1052]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
Posted by avatar
Nyx_Ender
Level 1 : New Explorer
2

comment Login or register to post a reply.

7 replies

1
05/22/2020 5:12 pm
Level 1 : New Crafter
doggy09
Try playing rlcraft without other mods that are not in it because it could be your computer because it is a big pack.
1
05/22/2020 4:42 pm
Level 50 : Grandmaster Cyborg
Bertiecrafter
Yeah it's definetely about some "mixin" stuff from org.spongepowered.asm.launch

Do you recognize "sponge"? It's probably the mod loader / mc version
1
05/22/2020 4:20 pm
Level 1 : New Explorer
Nyx_Ender
I cant seem to find the mod, do you know where I may find it?
1
05/22/2020 4:26 pmhistory
Level 48 : Master Scribe
Crimson_Fluff
I think it may be internal in Forge. Because Forge 1.15 you have to load it as a mod

Try upgrading Forge. I see you are using version 14.23.5.2816, try 2847



Or downgrade Phosphur mod?
1
05/22/2020 4:17 pm
Level 1 : New Explorer
Nyx_Ender
Mixins? is that a mod combinder?
1
05/22/2020 4:23 pm
Level 48 : Master Scribe
Crimson_Fluff
I have no idea, some core mod for something or other
1
05/22/2020 4:15 pm
Level 48 : Master Scribe
Crimson_Fluff
you should have a mod called 'mixins', update it - maybe its that

[​05:01:46] [​main/WARN] [​mixin]: Mixin config mixins.phosphor.json requires mixin subsystem version 0.7.10 but 0.6.6 was found. The mixin config will not be applied.
[​05:01:46] [​main/INFO] [​STDERR]: [​java.lang.ThreadGroup:uncaughtException:1052]: org.spongepowered.asm.launch.MixinInitialisationError: Required mixin config mixins.phosphor.json requires mixin subsystem version 0.7.10
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome