forum Forumskeyboard_arrow_right Help keyboard_arrow_right computerJava Edition

Create Forum Thread
3

Old world a bit broken

3 emeralds4 replies59 views
Brandon_Stark__ started 06/27/2020 10:50 am
and replied 07/06/2020 8:14 pm
Hi guys i have a strange problem. I opened my world which exist since 2012(1.2.5) on 1.16 . Previously i opened it on 1.15.2



Problems:
  • no command output. commands work but there is no output in chat, i tried to use gamerule and it has no any result
  • no loot from minecart. when i try to destroy minecart in survival by hand or by cactus there is no any loot.

P.S. Also i tryed to optimise world in world settings and there still no any result


P.P.S. It's superflat world



Help me please, i dont want to leave my ancient map
Posted by avatar
Brandon_Stark__
Level 28 : Expert Architect
36

comment Login or register to post a reply.

4 replies

1
06/27/2020 11:15 am
Level 25 : Expert Robot
InternalConsole
... Brandon_Stark_ I would love to help you but I don't know anything on world corruption, but 1.16 - 1.16.1 are mojang's glitchiest update ever. So I recommend you still play on 1.15.2. I've lost multiple worlds by going into 1.16 and 1.16.1
2
06/28/2020 5:36 am
Level 28 : Expert Architect
Brandon_Stark__
Well, it is not a world corruption. There were some gamerules set to false... I don't remember that i set them to false. Probably, i set them to false accidentally and forgot.
1
06/28/2020 10:19 am
Level 25 : Expert Robot
InternalConsole
I see.... maybe going into an older version and trying /gamerule commandblockoutput true ,but I don't see how that would work. If is doesn't than I'm out of ideas
1
06/28/2020 10:22 am
Level 28 : Expert Architect
Brandon_Stark__
it was commandFeedback gamerule and i already solved it
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome