1

Problem with shaders?

Ocelotrox7/18/19 3:53 am
1 emeralds 3.2k 11
7/19/2019 7:36 pm
Ocelotrox
Whenever it's day time on minecraft, the Sushi shaders is perfectly fine, just a bit laggy. But, when it turns night, my screen goes black, and all you can see is my item bar (In creative). Does anyone know how to fix this>
Posted by avatar
Ocelotrox
Level 1 : New Miner
0

Create an account or sign in to comment.

11

1
07/18/2019 7:43 am
Level 13 : Journeyman Crafter
Ultra V
Ultra V avatar
What Version are you on?
Maybe you're not on the right version or supported version.
1
07/18/2019 7:46 pm
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
I'm using 1.12.2 all round so the mod pack will work too.
1
07/18/2019 7:35 am
Level 1 : New Explorer
darkbladelink
darkbladelink avatar
Most likely you just need to adjust settings in your shaders so that nighttime is not pitch-black.
1
07/18/2019 7:48 pm
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
How would I do that?
1
07/18/2019 9:52 pm
Level 1 : New Explorer
darkbladelink
darkbladelink avatar
Options > Shaders (Should be at the screen where you can choose shaders) > bottom right corner Shader options > and find any settings related to lighting, brightness, contrast, or night-related settings such as moonlight.
1
07/19/2019 12:59 am
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
These are my options.
imgur.com/a/HHfV4Nt
1
07/19/2019 5:53 am
Level 1 : New Explorer
darkbladelink
darkbladelink avatar
Did a double check on those shaders, the developer purposely made night dark like that. You'll need torches or other light sources as none of those settings will help enough. Either that, or you try another shader that gives more options in terms of lighting.
1
07/19/2019 7:36 pm
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
Placing torches did not work.
1
07/19/2019 7:04 pm
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
Alright, thanks.
1
07/18/2019 6:09 am
Level 68 : High Grandmaster Artist
oakar258
oakar258 avatar
Hmm, I tested V2 of these shaders on 1.14.3 and they are working ok for me.

Try change some shader settings, or update graphic drivers
1
07/18/2019 7:47 pm
Level 1 : New Miner
Ocelotrox
Ocelotrox avatar
I'm using 1.12.2. I'm using 1.12.2 minecraft, the same with optifine. The modpack I'm using with forge has to be the same, so there's that.
Planet Minecraft

Website

© 2010 - 2022
www.planetminecraft.com

Welcome