2

Random black bars on my minecraft

2 emeralds6 replies73 views
PokeNecrow started 1/13/22 9:05 pm history
Ameldx replied 1/16/2022 11:08 pm
These random black bars appear in the sky of Minecraft and I can't seem to fix it.

With Optifine and without it still happens

Image:
drive.google.com/file/d/1WAXQbJZ3a90x3pt6y9WdIL-NtZSGrNrZ/view
Posted by avatar
PokeNecrow
Level 1 : New Miner
0

Create an account or sign in to comment.

6 replies

1
01/16/2022 11:08 pm
Level 14 : Journeyman Engineer
Ameldx
Ameldx avatar
Have you tried running different versions of Minecraft to see if it still happens? If not, it's very likely that the installation of the version where it does happen is corrupted. Make sure you run a clean install of Minecraft, update your drivers, disable all mods, shaders and resource packs, reboot your computer, and load a new world.
1
01/13/2022 10:24 pm
Level 34 : Artisan Artist
ChickenMac7
ChickenMac7 avatar
Is this a recent issue or has it always been like this? You could start with freshly installing Minecraft and OptiFine (delete .minecraft folder). I have a feeling that you'll have to use DDU to uninstall GPU drivers and freshly install the latest driver after. What GPU do you have? You can check by pressing windows key + r then type dxdiag. Under Display: tab beside Name: will be your GPU.
1
01/13/2022 10:49 pm
Level 1 : New Miner
PokeNecrow
PokeNecrow avatar
For GPU I have a NVIDIA GeForce RTX 2060. and it has not always been like this I have deleted .minecraft and it still happens
1
01/14/2022 3:06 am
Level 34 : Artisan Artist
ChickenMac7
ChickenMac7 avatar
Aight yea download and install DDU. There's plenty of tutorials on how to use it. I'd recommend to first download the latest Nvidia drivers and leave the exe ready to go on your desktop. Then, turn off/unplug your WiFi/Ethernet before booting into safe mode (this is to prevent windows updates from auto installing older GPU drivers after running DDU, DDU should temporarily disable them but just an extra precaution). Basically you boot into safe mode and run DDU, it'll clean uninstall your GPU drivers. Then, reboot back into windows and install GPU drivers. WiFI/Ethernet can go back on after. Hopefully this will clear up the issue, lmk.
1
01/14/2022 6:03 pm
Level 1 : New Miner
PokeNecrow
PokeNecrow avatar
I don't really know the tutorial I see just says how to swap GPU's which is not what I want how would I uninstall and reinstall it cause I checked and my drivers are at the latest version
1
01/14/2022 6:53 pmhistory
Level 34 : Artisan Artist
ChickenMac7
ChickenMac7 avatar
It's possible that when you update from driver version to version, that something can go wrong. I think that might be what happened here. So using by DDU, you can completely remove every trace of the GPU driver, and thus, all the bugs that they may be causing. Then you can reinstall the latest driver. This tutorial will work.

Instead of going to msconfig to disable WiFi/Ethernet, you could also simply either unplug your Ethernet or open your WiFi on taskbar and turn WiFi off from there, just make sure that it says Turn Wi-FI back on Manually so that it stays off through your reboot. Also, another way of booting into Safe Mode is by pressing Restart while holding Shift. It'll show a blue screen with some options, choose Troubleshoot, then advanced options, then startup settings, then it'll ask to restart. There will be more options and you can then press f4 to boot into Safe Mode. His tutorial should work fine though.
Planet Minecraft

Website

© 2010 - 2022
www.planetminecraft.com

Welcome