1

Screen Flashes white when FPS goes above 150

1 emeralds6 replies550 views
Auradyme started 01/03/2015 7:37 pm
Schwerpunkt_ replied 01/06/2015 1:43 pm
My screen starts flashing whenever I go above 150 FPS, well around there anyway, the higher I set it, the rate of flashing increases (I can cap at 210 fps with settings on high) Any solutions what dont involve me limiting my FPS rate?
Posted by avatar
Auradyme
Level 28 : Expert Birb
98

6 replies

1
01/06/2015 1:43 pm
Level 37 : Artisan Architect
Schwerpunkt_
Qwertpop1
XYZDimensionsMy screen starts flashing whenever I go above 150 FPS, well around there anyway, the higher I set it, the rate of flashing increases (I can cap at 210 fps with settings on high) Any solutions what dont involve me limiting my FPS rate?

You get 150 fps?????? Wow, I get like, 20 at the best

I can get 120 with BattleField 4 on complete highest possible settings
1
01/06/2015 1:32 pm
Level 8 : Apprentice Miner
anonpmc1638765
[deleted]
1
01/06/2015 1:17 pm
Level 35 : Artisan Princess
Skeltal
try turning up all the graphics settings high
or medium,just enough so it doesn't go over 150 FPS.
1
01/06/2015 12:45 pm
Level 66 : High Grandmaster Modder
SquidDude5
How is your computer connected to your monitor?
If your using a VGA cable then that may be your problem, try using HDMI or DVI.
1
01/06/2015 10:12 am
Level 21 : Expert Dragonborn
Floppypancake31
Yeah, like KJP12 said, unless your monitor is really badass, it wont show any more than 60.
1
01/06/2015 9:51 am
Level 11 : Journeyman Miner
KJP12
XYZDimensionsAny solutions what dont involve me limiting my FPS rate?

Umm, there is no way. Just limit it to atlease 150 FPS, or 60, because 60 FPS is more the limit on the on the GPU/monitors anyways.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome