1

GGGlasses 1.6.4?

1 emeralds4 replies488 views
33kingkiller started 04/28/2014 6:28 pm
and replied 05/05/2014 4:16 pm
Vote now if you do / don't want this.
Posted by avatar
33kingkiller
Level 52 : Grandmaster Programmer
39

comment Login or register to post a reply.

4 replies

1
05/05/2014 4:16 pm
Level 52 : Grandmaster Programmer
33kingkiller
Added this to the GGGlasses update log. Just seeing if the public really wants this or not.
1
04/28/2014 6:32 pm
Level 27 : Expert Taco
experttacobear
I don't know of the mod but it would be a good idea to have a 1.6.4 version. Many popular mods are that version and some people might like to have this mod along with those others.
1
04/28/2014 6:31 pm
Level 6 : Apprentice Crafter
sarcastic_ninja
Why play 1.6.4 when you can play 1.7.9 or 1.8?
1
04/28/2014 6:57 pm
Level 44 : Master Demolitionist
AetherMaster
because if you want multiple mods and most are 1.6.4 and you want some other mod like this as well and its 1.7 you may want a 1.6 version of it.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome