Minecraft / Mods

Shaders Configurator [Windows, Mac & Linux]

  • 68 diamonds
  • 61,223 views, 18 today
  • 18,713 downloads, 0 today
  • 128 comments
  • 63 favorites
  • 68
  • 63
  • playlist_add
  • share
  • more_horiz
avatar docteurdread
Level 73 : Legendary Enderdragon
185
Welcome to Shaders Configurator !


HOW TO USE:
To use it, put the jar where you want
and double-blick on it to open it. It runs with java ;)
Actually, it's not a mod but a tool.

NOTE with Optifine:
With Optifine, you can edit shaders but you have less options and no description ! So with this tool, you can edit more than with Optifine. If you want to customize the shaders better, you can use this tool ! :D


This software works on Windows, mac and linux, what's much better ! :D

With this tool, you can edit shaders but not all because it depends on the code. if the author has specific methods, it won't work... So you have to test with some shaders.

But it works with my shaders ;) You can find them there: http://www.minecraft-france.fr/mod-docteurdreads-shaders-1-7-2/


Thanks a lot ! :D
Progress100% complete
Game VersionMinecraft 1.10
Tags

14 Update Logs

Update #14 : 06/12/2016 11:41:46 amJun 12th, 2016

1.9 & 1.10 Compatibility !
LOAD MORE LOGS

Comments : 128

star Login or register to post a comment.

Show Comments

1 - 50 of 128

  • ignacia
  • Level 2
  • Apprentice Mage
  • November 8, 2016, 11:52 am
Is there an alternate download link? :( I cannot make anymore downloads in that place
  • Devee
  • Level 46
  • Master Pokemon
  • July 27, 2016, 5:18 am
What and amazing tool! At least, that's what I would say if I could download it.. Uploaded net is a terrible website! You have to wait 30 seconds for a free download, and 80% of the time it fails..!
You are king man :D
  • mavz28
  • Level 1
  • New Miner
  • April 4, 2016, 8:06 am
What exactly does this do that optifine 1.8 doesn't?
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • April 4, 2016, 8:53 am
Edit shaders without having to go in the source code ;)
With Optifine, you can't edit shaders
  • mavz28
  • Level 1
  • New Miner
  • April 6, 2016, 4:09 am
You can edit shaders with the latest optifine versions(in fact they have shaders built into optifine now.) Does it work with 1.7.10?
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • April 6, 2016, 8:26 am
I don't think you can edit them like with this tool. How can you edit them with Optifine?
  • mavz28
  • Level 1
  • New Miner
  • April 6, 2016, 8:36 am
Install optifine, go into video settings, then go into shaders, select your shader pack and there should be an edit (it might not say edit, been a while since i checked) button down in the lower right corner of the screen. You can the turn off things like waving grass and lense flares, and (at least with the pack i used) you could turn on cell shading. There where a bunch more options but i don't remember them all. So is this only for MC 1.8 or does it work with 1.7(cause then it would be REALLY usefull, as you can't edit shaders in 1.7)
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • April 7, 2016, 1:47 am
Ok I'll take a look ;)

With my software, you can edit shaders in any version (even 1.5 if you want). It's a tool, not a mod ;)
  • mavz28
  • Level 1
  • New Miner
  • April 7, 2016, 3:08 am
AWESOME! I'll be able to run shaders in 1.7!
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • April 7, 2016, 5:15 am
I'm happy the tool can help you :)
  • ikebear
  • Level 32
  • Artisan Artist
  • March 14, 2016, 9:33 am
Thank you so much I am truly grateful for your infinitely useful tool you have given to the planet minecraft community... Or at least people who can run shaders!
  • mavz28
  • Level 1
  • New Miner
  • April 6, 2016, 8:36 am
Ikr!
  • Wolferus
  • Level 26
  • Expert Hunter
  • January 3, 2016, 4:10 am
Thanks  :)
  • Davaxyr
  • Level 25
  • Expert Modder
  • January 3, 2016, 1:13 am
Nice! Btw, are you still updating your Shaders! I love your shaders :D
I <3 this its making my Minecraft run fatser! thank you!
  • AromaZ61
  • Level 1
  • New Miner
  • September 29, 2015, 6:35 pm
hello guys, im new to minecraft pc. im excited about the realistic packs, but i see shading" and moding" look much more realistic. although ive read it may harm my game, i still would like to learn how to work something out. (making my game more realistic would be my goal) 
if any of you may/can/wants to help me start (from 0 ) i would be very thankful.
  • likn
  • Level 18
  • Journeyman Nerd
  • September 5, 2015, 10:36 am
i love you
  • Andrxia
  • Level 1
  • New Ninja
  • August 28, 2015, 1:19 am
:>
  • FireMario211
  • Level 19
  • Journeyman Nerd
  • August 6, 2015, 12:05 pm
109th
NVM I GOT IT UNDER CONTROL XDXDXDXDXDXDXXDDXXDXDXDXDXDXDXDXDXDDXXDXD
I cant get shaders to work help me! it does work but everything is flashing and madness plz explain and i will get :3
  • EnzoMalimbag
  • Level 17
  • Journeyman Explorer
  • July 20, 2015, 1:03 am
does it work with previous versions of minecraft?
I swear, if you don't change the download site, and my current download fails, I will never try to download it again.
I TOTALLY agree with you! Every time I try to download this, NOTHING HAPPENS!!!!!!!!!
PLEASE FIX THIS DOCTEURDREAD! Just use mediafire, it's faster, easier, and everyone knows it!
Adfly works too. Just anything but the current website.
Yeah, but adfly is usually just a way of getting to another website, which is usually mediafire.
Oh ya, I see.
100th comment
So I can mix any shader I want?? Dear god where has this been...
Can I have this instead of shaders?
  • Spectre
  • Level 49
  • Master Mage
  • July 8, 2015, 6:39 pm
No, its not a shader. Its just to see what the shaders look like ;)
  • dimas7
  • Level 7
  • Apprentice Engineer
  • June 21, 2015, 7:51 am
nice!
  • Fkx666
  • Level 1
  • New Miner
  • June 20, 2015, 6:55 am
I double-clicked the jar file, nothing showed up? help please
  • Parflix
  • Level 1
  • New Crafter
  • May 28, 2015, 2:46 pm
Hope this mod makes me able to use shaders properly finally :D
  • oxonico44
  • Level 1
  • New Miner
  • May 23, 2015, 11:34 pm
[code]this software very well to change
the sadershttps://www.youtube.com/channel/UCzBMb4obXtPzoFrJ2kCfDdQ my youtube channel
oxonico44


[/code]
Taking forever to download where it should have downloaded in 2 seconds. Please change the download site. Good work though :)
  • Johnanater
  • Level 15
  • Journeyman Taco
  • May 21, 2015, 3:16 pm
Please change the download to Mediafire, Dropbox or somthing else. That was is horrible, and may contain viruses. It also horrible downloads - almost forces you to buy premium just to get good speed. It took me 5 minutes to download this when I should've gotten it instantly 8.8 MB in 5 minutes? Please, change it.
Haven't tried it. But it looks really cool! :D
Works without Forge?
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • May 21, 2015, 8:24 am
Put it everywhere and double-click on it, it's not a mod but a tool ;)
  • Peace Out
  • Level 2
  • Apprentice Explorer
  • May 6, 2015, 8:43 am
Page is blocked.
Thank you so much for creating this! I can finally see which feature of Shaders makes me lag.
  • Mepp-
  • Level 10
  • Journeyman Narwhal
  • April 28, 2015, 8:30 pm
The download site you use is crap.
No offense, but switch to dropbox/adfly downloads.
  • Johnanater
  • Level 15
  • Journeyman Taco
  • May 21, 2015, 3:18 pm
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
BTW My processor is AMD E2-3000M APU with Radeon(ym) HD Graphics 1.80 GHz
My shaders are not working- could you give me any advice?
It is the ones you created. I do not speak french well so I had to guess most of what I had to do on the website.
  • Peace Out
  • Level 2
  • Apprentice Explorer
  • May 6, 2015, 8:44 am
Do you have a good graphics card and lots of space on your computer?
Does this need shaders installed to work? How does it work in the first place? thx =^•-•^=
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 18, 2015, 12:15 am
-Run the configurator by double-clicing on it
-Then clic import shaders and select a zip (zip that is a shaders)
-It will be loaded and you can activate or deactivate the different functions on the left
-To save, just clic "Save Shaders" and it will create a new zip file: the modified shaders

Hope you'll understand with my bad english, sorry ;)
I ran it, but my computer told me it couldn't open it. (I'm on a Mac)
Thanks! This reaaly helped me understand what this program does :3
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 18, 2015, 11:43 pm
I have a mac too but it works :p

So please update JAVA ;)
  • 11LEO
  • Level 1
  • New Miner
  • February 16, 2015, 5:36 am
I currently have a AMD Radeon HD7800 Series, is my PC able to handel this?
please respond, thanks
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 16, 2015, 8:38 am
Yea of course ! ;)
  • TMGary
  • Level 1
  • New Miner
  • February 14, 2015, 7:36 pm
My game keeps crashing when I use you shader... what do I do?

Edit: I Have a NVIDIA Geforce GTX 860m
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 15, 2015, 12:39 am
Strange, you've a very good graphic card (I have a gt 630m :p)

Please follow these instructions:
-Open the minecraft launcher
-Edit Profile
-Check the box "Launcher visibility" and then select "Keep the launcher open"
-Clic "Save profile"
-Launch the game and, in the launcher, select the "Launcher Log"

When it crashes, you'll have (normally) the errors there. Please send me the entire log by PM ;)
  • hamnakin2
  • Level 1
  • New Crafter
  • February 11, 2015, 6:45 am
Pas mal !
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 15, 2015, 12:32 am
Merci ;)
The Shaders Arent Showing Up,... Pls Needing Help!!
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 1, 2015, 12:44 am
I need informations:
-version of minecraft
-model of graphic card
I Use MC 1.7.2
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 2, 2015, 5:52 am
I asked you the model of graphic card too --'
Fast
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 5, 2015, 7:46 am
The model...
Nvidia GeForce GT 740 for example ;)
It Says That The Model OpenGL 2.1 Is Required
  • docteurdread
  • Level 73
  • Legendary Enderdragon
  • February 6, 2015, 5:57 am
I need the model of your graphic card... Please search how to find it on google... Then I'll help you ;)
My Graphics Are Intel® 945GME x86/MMX/SSE2  And They Are Standard
Won't work, not compatible.
  • DMacArthur
  • Level 2
  • Apprentice Explorer
  • January 25, 2015, 5:59 am
GRRREAT

1 - 50 of 128

Show Comments

Search

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome