Forum Youtube embed videos black rectangle

1
Ticket #2088
Opened by: CraftyFoxe
Status: Closed- Finished
Type:
Bug Report
Views:
350
Access:
Public
Opened:
8/13/16 6:53 pm 8/13/16 6:53 pm
Updated:
6/24/20 3:23 pm 6/24/20 3:23 pm
I was looking at the Videos section in the forums when I noticed that the embedded YouTube videos displayed a tall black rectangle instead of the usual player.

An Example

06/24/2020 3:23 pm
Level 84 : Elite Scapegoat
Paril
set status to Closed, set resolution to Finished.
1
08/14/2016 12:33 am
Level 57 : Grandmaster uwu
AnimeFanFTW
Ah, so I wasn't the only one with the problem.
I also had this problem yesterday. I just tested it now, and the problem is still there.
1
08/13/2016 7:50 pm
Level 62 : High Grandmaster Princess
Havingfun_ISKEY
I'm not having this issue.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome