Wall Comment Notification: "Missing Post"

14
Ticket #4669
Opened by: Autumn Fyre
Status: Closed- Finished
Type:
Bug Report
Views:
476
Access:
Public
Opened:
8/25/17 10:13 pm 8/25/17 10:13 pm
Updated:
3/9/18 8:35 pm 3/9/18 8:35 pm

Description

There's a glitch in the notification for comments on wall posts which directs me to an "invalid username or missing member" page. I discovered that the problem is the username of the person who created the wallpost is missing in the URL so that it reads "member//wall." If you fill the name into the link, it loads like a normal page.

Screenshots
Notification -

Missing name in URL -

Filled in and loaded! -

Comments (12)

said 2018-03-09 20:35:23
avatar
Cib set status to Closed, set resolution to Finished.
Bug has been fixed
Acier said 2018-03-09 18:46:25
avatar
Cyprezz said he fixed it
Cib said 2018-03-09 18:42:20
avatar
I believe the issue may have been resolved as mine is now working fine
MysticMarineon said 2018-03-09 07:29:47
avatar
This happens to me everytime I open a reply to a wall post.
If that helps you.
aeryl said 2018-03-02 23:27:13
avatar
i noticed that too recently and have just been adding in the names lol
Peridot XJ9 said 2018-01-21 19:49:33
avatar
Oh my gosh, I'm on a screenshot! I'm famous!

Heh, with that gloating comment aside, I seriously hope this glitch gets fixed once and for all...
Acier said 2018-01-21 14:02:01
avatar
Same
Outflow said 2018-01-21 13:54:02
avatar
This has been happening to me too.
Autumn Fyre said 2017-09-28 23:16:40
avatar
I know, I wish they'd do something about it soon...
ElementalOfCreation said 2017-09-27 06:22:33
avatar
And it still exists a month later. At least it has a ticket.
Pepijn said 2017-08-26 11:33:19
avatar
I thought for sure this was already reported, but turns out it was only mentioned in Discord. Good to have a ticket for it :).
said 2017-08-25 22:14:14
avatar
Autumn Fyre modified ticket description.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome