Top Monthly Servers only shows Top 25

5
Ticket #10459
Opened by: SwanCraftMC
Status: Closed- Finished
Type:
Bug Report
Views:
122
Access:
Public
Opened:
5/30/20 12:53 pm 5/30/20 12:53 pm
Updated:
6/15/20 10:54 am 6/15/20 10:54 am
Assigned:
Only the Top 25 Servers of the Month are displayed on the servers page, even when you select View More at the bottom. The web address says its on a different numbered page, but the servers are the same. I have tried on Firefox and Chrome with all extensions disabled and have had the same result. OS Windows 10

I've had several players check on their end as well with the same result.

All of the other categories have page numbers at the top and bottom, but not the Top Servers category.

Chrome





Firefox




Thank you for your time!
Siuan

1
07/03/2020 9:02 pm
Level 33 : Artisan Network
SwanCraftMC
I no longer get the error message in the previous comment I left, but the behavior is still the same as originally reported in this ticket.
https://youtu.be/vcRZJEEIE0Q
1
06/29/2020 7:48 pmhistory
Level 33 : Artisan Network
SwanCraftMC
I now receive this message when clicking on Top Voted







Firefox: BLM_PAR_1eex3058, BLM_CYP_1eex3058
Chrome: BLM_CYP_1eex301e
06/15/2020 10:54 am
Level 69 : High Grandmaster Group
Cyprezz
set status to Closed, set resolution to Finished.
No response and unable to reproduce the issue. If it's still an issue for you feel free to respond. Thanks.
06/06/2020 5:27 pm
Level 69 : High Grandmaster Group
Cyprezz
set status to Accepted, assigned Cyprezz.
I'm not seeing the issue myself. It's possible that it was a temporary issue but are you still seeing the problem today?
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome