Minecraft Blogs / Article

MODLOADER 1.4.2? IT DOES NOT MAKE SENSE!

  • 4,795 views, 1 today
  • 1
  • 0
  • 12
8BitShadows's Avatar 8BitShadows
Level 47 : Master Blob
90
There's an endless stream of mods that are apparently for 1.4.2?
IT DOES NOT MAKE SENSE! I went to the Risugami's Mods official posting, and modloader ain't for 1.4.2.
When I go to the minecraft forge official forums, there is NO 1.4.2 VERSION!!!!
So halp!!
HOW DO I DO THIS ._.
I HOPE YOU CAN HELP! :D:D
Tags

Create an account or sign in to comment.

1
11/13/2012 2:24 am
Level 46 : Master Wolf Whisperer
TwilightWarlord
TwilightWarlord's Avatar
it is now,
please update pizza mod ^_
1
11/03/2012 9:59 pm
Level 6 : Apprentice Ranger
jesterman800
jesterman800's Avatar
every freaking time i get modloader... MY FREAKING MINECRAFT CRASHES AND GETS BLACK SCREEN!! (help me plz) anyone
1
11/11/2012 3:44 am
Level 23 : Expert Architect
rorzone
rorzone's Avatar
Did you delete META-INF?
1
10/29/2012 12:49 am
Level 35 : Artisan Wolf Whisperer
DragsZombies
DragsZombies's Avatar
I'm pretty sure Modloader is updated now... if it isn't, it will soon, like this week.
1
10/28/2012 1:41 pm
Level 1 : New Miner
diamondeir
diamondeir's Avatar
I want MODLOADER 1.4.2! When is it coming out tell us!
1
10/27/2012 12:10 am
Level 44 : Master Enderdragon
l_Pro_Assassin
l_Pro_Assassin's Avatar
A lot of mods do not need ModLoader...
1
10/27/2012 9:54 am
Level 47 : Master Blob
8BitShadows
8BitShadows's Avatar
i know but a lot of them do,
and the mods that add stuff (liek blocks + items) need modloader/forge
1
10/27/2012 12:06 am
Level 28 : Expert Narwhal
Conlan99
Conlan99's Avatar
Not all mods require modloader
1
10/27/2012 9:55 am
Level 47 : Master Blob
8BitShadows
8BitShadows's Avatar
i know but a lot of them do,
and the mods that add stuff (liek blocks + items) need modloader/forge
1
10/27/2012 12:46 pm
Level 28 : Expert Narwhal
Conlan99
Conlan99's Avatar
Forge has something called FML (Forge Mod Loader) Which is essentially the exact same thing as modloader, but a bit more compatible with forge. This is probably what all these forge requiring mods were developed based on, or for.
Planet Minecraft

Website

© 2010 - 2024
www.planetminecraft.com

Welcome