Minecraft Data Packs / Minecraft, but

Minecraft But, Villager Trades are OP

  • check_circle Functions
  • 283,065 views, 170 today
  • 111,383 downloads, 72 today
  • 289
  • 255
  • 86
Stevawesome's Avatar Stevawesome
Level 75 : Legendary Steve
313
This Datapack adds Even More Trades to The Villagers


Time Spent On This Project: 3 Months

Adds 5 Villagers And 1 Wandering Trader Named

- Stevawesome
- Bowhead
- Speedrun Trader
- Totem Trader
- Elytra Trader

Hope This Datapack Is Working on All Versions From 1.16-1.17.1 and 1.18 Experimental Snapshots

(Tested in 1.16.5)



Thank You....

A Diamond will Be Appreciated...........


How To Use The Datapack


Note:
This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International.
To view a copy of this license, visit creativecommons.org/licenses/by-nc-nd/4.0/legalcode or contact Creative Commons at creativecommons.org.

An exception is made for video content, which can be monetized.

However, video creators must give appropriate credit and provide a link to the license..

CompatibilityMinecraft 1.16
toMinecraft 1.18
Tags

8 Update Logs

Update #8 : by Stevawesome 08/26/2021 4:19:23 amAug 26th, 2021

Provided Proper Screenshots After Testing The New Elytra Update
LOAD MORE LOGS

Create an account or sign in to comment.

DarkusWWG
11/22/2022 4:33 am
Level 1 : New Miner
DarkusWWG's Avatar
Is compatible for 1.19.2?
1
Stevawesome
12/10/2022 10:42 am
Level 75 : Legendary Steve
Stevawesome's Avatar
Yes
1
User4293328G
09/06/2022 4:07 pm
Level 1 : New Miner
User4293328G's Avatar
Can you make a bedrock version?
1
kingmills1462_
05/26/2022 5:01 pm
Level 1 : New Miner
kingmills1462_'s Avatar
I saw a video on this datapack and had to play mc with it! So i tried it in 1.18.2 and it said "Compatible with older version".1.17.1 is not compatable for some reason... So 1.16.5 is the only version i got the datapack to work in so if anyone sees this pls use 1.16.5 until its updated to 1.18.2, thx
1
Stevawesome
06/17/2022 8:06 am
Level 75 : Legendary Steve
Stevawesome's Avatar
It works on any version above 1.16 just load it in
Ignore the stupid game
1
shiboiiiii
04/12/2022 7:48 am
Level 1 : New Miner
shiboiiiii's Avatar
this mod pack is for java or bedrock please tell this
2
User4059335G
04/13/2022 7:28 pm
Level 1 : New Miner
User4059335G's Avatar
java bruh
3
AKarmankhan
03/09/2022 4:27 pm
Level 1 : New Miner
AKarmankhan's Avatar
thanku so much best data pack :DDDD
2
pravin-choudhary
03/01/2022 12:02 am
Level 1 : New Miner
pravin-choudhary's Avatar
can we use this in 1.18.1?
2
Stevawesome
03/01/2022 4:23 am
Level 75 : Legendary Steve
Stevawesome's Avatar
Yes
Also 1.18.2
And Deep Dark Snapshots
1
Planet Minecraft

Website

© 2010 - 2024
www.planetminecraft.com

Welcome