2
Ticket #15362
Status: Closed
Opened by MJ_mcMaster
- Won't Fix
Type:
Bug Report
Views:
82
Access:
Public
Opened:
10/5/21 7:26 pm 10/5/21 7:26 pm
Updated:
10/7/21 11:13 am 10/7/21 11:13 am

a really cool mixed-theme bug

so well we all know there is a light theme and a dark theme.

But what if there was a mixed theme?

this bug allows you to get one, here is how to reproduce it
1. get 2 tabs of PMC
2. make one tab the OTHER theme of what you're using (so i made it dark, cuz i use light)
3. get a new tab of PMC (by dragging forum posts at the side bar to a new tab)
4. turn your new tab's theme back to what you were using
5. now some things should be black, some white :0

proof:




Windows 10, chrome

Create an account or sign in to comment.

10/07/2021 11:13 am
Level 70 : Legendary Cyborg
Cyprezz
Cyprezz avatar
set status to Closed, set resolution to Won't Fix.
Yeah... it's just a temporary visual bug which goes away as soon as you visit another page. It's not worth the time it would take to fix this. Thanks for the report though.
2
10/06/2021 7:44 am
Level 9 : Apprentice Pig
Christmaswreath
Christmaswreath avatar
It would be a funny easter egg if you could drag the light/dark slider into the middle and it would give you this
10/05/2021 10:53 pm
Level 45 : Master Lego Builder
MJ_mcMaster
MJ_mcMaster avatar
modified ticket description.
2
10/05/2021 10:27 pm
Level 9 : Apprentice Pig
Christmaswreath
Christmaswreath avatar
Yeah I like light mode to because most pmc things are made for it.
And what browser?
1
10/05/2021 10:54 pm
Level 45 : Master Lego Builder
MJ_mcMaster
MJ_mcMaster avatar
try to use dark mode, you'll say most of pmc is made for it.
Planet Minecraft

Website

© 2010 - 2021
www.planetminecraft.com

Welcome